0 Replies Latest reply on May 3, 2015 10:26 AM by jwArtWorks

    Lightroom will not Import my Photos

    jwArtWorks Level 1

      I have a catalog created for a trip I have taken.

       

      I began this problem with LR 5.7 (up to date) from my Cloud membership. Using Windows 8.1 on an HP laptop with 16G Ram, 1Tb HD.

       

      Every day, I upload raw photos from my memory cards using a card reader. I use COPY mode, renaming and putting the photos on my hard drive, all in the same folder but using the date in the filename so there are no conflicts. This worked as usual for the first 12 days of my trip.

       

      Currently, there are about 7500 RAW images in the catalog, 3 smart collections, and 1 book collection. There are about 350 Gigabytes free on my hard drive.

       

      Now, for some reason, import does not work. It took me a few times to figure all this out but here is what is happening:

           The RAW images are renamed and copied to the folder on my hard drive.

           The images are NOT added to the catalog as the folder count does not change.

           The Import task never ends and needs to be cancelled manually (even after a few hours).

           As I did this several times before I knew what was happening, it created several duplicate sets in the destination folder that I have since removed.

       

      As an exercise, I tried the following to try and find the problem and still cannot figure it out.

           I tried MOVE mode and ADD mode for the import - no change in behavior.

           I tried a different card reader and even tried to import directly from my Nikon D3 - did not work.

           I tried exiting and optimizing the catalog - did not help.

           I tried importing some other photos from my hard drive - did not work - same as the photos from the memory card

           I tried copying the photos using OS to a different folder on the hard drive and then importing with MOVE - did not work

           I created a new catalog and tried all of the above - did not work

           I installed the new LR CC and tried importing - still does not work.

           I even tried the "Delete Preferences" suggestion in other posts - did not help.


      Some additional information: I was able to open a test selection of these photos in Photoshop (Camera RAW and then Photoshop) without any issues.

       

      Okay, now I need some help!