0 Replies Latest reply on May 4, 2015 9:44 PM by chnumi

    Lightroom 6 (standalone) & Application manager crash on startup (Mac)

    chnumi Level 1

      Hi All,


      I bought LR6 (perpetual licence, upgrade from LR5) yesterday and installed it flawlessly on my iMac Retina.

      Since it's allowed to have it installed on 2 machines - though not running it at the same time - I tried to install it as well on my MacBook Pro Retina (2012) and........

       

      • The first time LR opened on my laptop, it managed to create a new catalog. Cool. Then...
      • When I closed and try to reopen LR multiple times, it crashed on startup.
      • I uninstalled and reinstalled it, and it wouldn't open any catalog or create a new one.
      • Crash happens before LR opens, so I have no way to update to latest version that's supposed to fix startup issues
      • More interesting: after reinstalling again, even the Adobe Application Manager wouldn't launch. Says that it doesn't have writing permissions to folder Library/Application Support/Adobe
      • This folder contains 3 sub-folders: AAMUpdater, Lightroom and OOBE. Dunno if something is missing there.
      • I checked the folder permissions in the Finder (they were correctly set, as I obviously am the admin of my computer) & ran the disk utility twice to check & repair permissions. No change.
      • I also extensively read this existing thread (Lightroom CC crashes) and this link (Lightroom doesn't launch or closes automatically after splash screen), but none of them worked for me.
      • LR5 is still installed and works fine.
      • OS is Yosemite 10.10.3 and all updates done.

       

      Can any of you kindly help me with this?

      Thanks a lot for your support!