1 Reply Latest reply on May 5, 2015 7:24 AM by Robert Shomler

    I’ve bought some ACR Presets that claim to compatible with CS5, but a Process 2012 Error Message appears, can I get these to work?

    MattEade

      I’ve bought some ACR Presets that claim to compatible with CS5, but a Process 2012 Error Message appears, can I get these to work?