5 Replies Latest reply on May 5, 2015 6:06 AM by Derek Cross

    InDesign 5.0.4 compatible with Yosemite?

    Susanpbf

      Hello.


      I'm using InDesign 5.0.4 on an iMac from 2006, running on OS X 10.6.8. I'm about to buy a new iMac and wondered whether my version of InDesign would run on Yosemite? I'm retired and only use InDesign twice a year now, so I really don't want to have to pay a monthly subscription.

       

      Any help or advice would be greatly appreciated.