2 Replies Latest reply on May 5, 2015 1:51 PM by Jim Garrison

    GPU Accel with GEForce 9800 GTX+ causes annoying flicker when using Crop Overlay, applying adjustments

    Jim Garrison Level 1

      As of 6.0.1, whenever I switch into or out of Crop Overlay, the entire image area briefly flashes all-white -- i.e. the image disappears to be replaced with a full white area for about 1/5 of a second.

       

      This happens 100% of the time, and is intensely jarring and extremely annoying.

       

      There is also a somewhat subtler momentary flicker when applying exposure/hilight/shadow/white/black adjustments.  It appears the image briefly (again, about 1/5 second) goes back to its base state before ANY adjustments were applied and then is updated to reflect the current adjustment state.  This does not happen all the time, but enough to be annoying.

       

      These artifacts go away if I disable GPU acceleration. ... which I have done for now.

       

      System Info:

       

      Lightroom version: 6.0.1 [ 1018573 ]

      License: Perpetual

      Operating system: Windows 7 Business Edition

      Version: 6.1 [7601]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 3.9 GHz

      Built-in memory: 16325.5 MB

      Real memory available to Lightroom: 16325.5 MB

      Real memory used by Lightroom: 1778.0 MB (10.8%)

      Virtual memory used by Lightroom: 1821.2 MB

      Memory cache size: 0.0 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX,AVX2

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1200

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

      Graphics Processor Info:

      GeForce 9800 GTX+/PCIe/SSE2

       

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0

      Renderer: GeForce 9800 GTX+/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: D:\Photo\Catalog\master.lrcat

      Settings Folder: C:\Users\jim\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Export to Photomatix Pro

      4) Facebook

      5) Flickr

      6) Leica Tether Plugin

      7) Nikon Tether Plugin

       

      Config.lua flags: None

       

      Updated Toolkit: Adobe Camera Raw 9.0 for Lightroom 6.0 (build 1014445)

      Updated Toolkit: Book Module 6.0 (build 1014445)

      Updated Toolkit: Develop Module 6.0 (build 1014445)

      Updated Toolkit: Import Module 6.0 (build 1014445)

      Updated Toolkit: Library Module 6.0 (build 1014445)

      Updated Toolkit: Map Module 6.0 (build 1014445)

      Updated Toolkit: Monitor Module 6.0 (build 1014445)

      Updated Toolkit: Print Module 6.0 (build 1014445)

      Updated Toolkit: Slideshow Module 6.0 (build 1014445)

      Updated Toolkit: Web Module 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.AgNetClient 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.AgWFBridge 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.Headlights 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.LibraryToolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.MultiMonitorToolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.archiving_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.bridgetalk 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.catalogconverters 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.cef_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.coretech_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.curculio 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.discburning 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.email 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.export 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.ftpclient 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.help 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.iac 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.imageanalysis 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.layout_module_shared 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.pdf_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.sdk 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.sec 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.socket 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.store_provider 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.substrate 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.ui 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.video_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.xml 6.0 (build 1014445)

      Updated Toolkit: com.adobe.wichitafoundation 6.0 (build 1014445)

      Adapter #1: Vendor : 10de

          Device : 613

          Subsystem : c8793842

          Revision : a2

          Video Memory : 487

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: LR5x102

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true