0 Replies Latest reply on May 6, 2015 6:15 PM by atlaconspire

    Issues with Group Policy install

    atlaconspire

      I have configured a Group Policy software package deployment of Flash Player 17, I have configured other policies for msi packages for other products and they have installed without incident. After this GPO is executed I get this in my application logs: "Beginning a Windows Installer transaction: \\Network Location\Flash\install_flash_player_17_active_x (IE).msi. Client Process Id: 3772. " indicating that the Group Policy has attempted to begin install and there is no problem with my Group Policy configuration. Immediately after that I get this error however "Failed to create restore point (Process = C:\Windows\system32\msiexec.exe /V; Description = Installed Adobe Flash Player 17 ActiveX.; Error = 0x80070422)." and then the product simply doesn't install. When checking the Group Policy Operational windows logs there are no errors, Group Policy believes it's been successful.

       

      I have tried downloading this same package from a few different locations in case the one from adobe is corrupt or something, but get the same error regardless. I have also tried configuring the GPO both with and without the mms.cfg file in both 32 and 64 bit locations (as per the administators guide - Adobe Flash Player Administration Guide for Flash Player | Adobe Developer Connection):

      32-bit Windows - %WINDIR%\System32\Macromed\Flash

      64-bit Windows - %WINDIR%\SysWow64\Macromed\Flash

       

      There appears to be no way to successfully install this product using Group Policy, what have I missed?

       

      Server OS is 2008r2

      Client OS is always Windows 7 x64 Pro