3 Replies Latest reply on May 8, 2015 8:03 AM by qwrkygrrl

    Error message when opening ID CS 5.5 file…

    qwrkygrrl

      I am trying to open a file from another designer. It is an InDesign CS5.5 file which is the version that I use. However, I am getting an error message when I try to open it: "Cannot open 'filename'. Please upgrade your plug-ins to their latest versions, or upgrade to the latest version of Adobe InDesign."

       

      In the window there is a long list of plug-ins.

      Screen Shot 2015-05-08 at 9.33.21 AM.png

      My first question is how do I confirm that my plug-ins are up to date? I have checked the Extensions Manager and do not see an option to update plug-ins.

       

      Secondly, is there a workaround for this?

       

      Any help is greatly appreciated!

      Sloane