6 Replies Latest reply on Jun 1, 2015 1:34 PM by Mathias Moehl

    How to fix OpenGL error 1281 which occurs when sending a file from After Effects CS6 to mocha

    thomasl96869132

      I'm using ...

      - a 27´ mid 2011 iMac with OS X Yosemite 10.10.1, 2,7 GHz Intel Core i5, 16 GB 1333 MHz DDR3, AMD Radeon HD 6770M 512 MB

      - After Effects CS6 Version 11.0.4.2

      - mocha Version 2.6.2 build 4626

       

      and according to the update-checker both programs are up-to-date.

       

       

      Problem:

       

      When I open After Effects, select a video and send it to mocha to track the motion, after adjusting the location to save the file to the following error occurs:

       

      OpenGL error 1281 has occured whilst rendering on line 1693 of file Rendering/ISI_Render_OGL.cpp

       

      This is actually quite strange because it used to work on this machine several weeks ago.

      Something that confuses me a little bit is that the "Frame Range" in the "New Project"-window is set to "0 to 0" by default and is obviously fixed to that value because I can't change it. I have no idea whether this has been the case all the time because I never really had the need to change anything in these settings. I usually always set everything up in After Effects, sent it to mocha and exported the tracking data. Luckily everything used to work flawlessly - until now ...

       

      I tried to find something with this error code on Google without hitting a helpful solution.

      I hope that anyone can help me with this problem - because mocha without being able to open a file properly is kind of useless concerning tracking motion within a video.

       

      Thanks in advance!