2 Replies Latest reply on Sep 15, 2015 6:35 AM by K.Woods

    The extension package is invalid

    EnochCychet

      I am using mac os x. I'm trying to install keyframe caddy on flash cs6. When I open to .zxp file, extension manager keeps saying "the extension package is not valid. the extension will not be installed". How do I fix this?