17 Replies Latest reply on Jul 7, 2015 4:05 AM by yevgent86353155

    Print controls question

    yevgent86353155

      I'm using LR5 with windows 7 64 bit. Currently connected to it is HP LaserJet printer, which of course I'm not using to print images.

      In all tutorials I see "PAGE SETUP" and "PRINT SETUP " buttons appear on the left buttom corner of the print module of LR.

      In my print module left bottom corner I have " PAGE SETUP " button, but I do not have  "PRINT SETUP" button that supposed to be next to it.

      Please help .

      Yevgen.

        • 1. Re: Print controls question
          Jao vdL Adobe Community Professional & MVP

          Can you see "Print settings" in the File menu? There should indeed be a "Print Settings" button next to Page setup. No clue why you aren't seeing it. My guess is that this might be that no printer has been selected as default in the operating system or something wrong with the printer driver but there should be a button anyway.

          • 2. Re: Print controls question
            yevgent86353155 Level 1

            Yes I do have "Printer...." {CTR-P} option within top FILE menu, but when you click it, it gives me weird window, prompting me to  "SAVE FILE" and giving me   "MY DOCUMENTS" default folder for it.

            Does that help?

            • 3. Re: Print controls question
              Jao vdL Adobe Community Professional & MVP

              There should be a "Print Settings" and "Page Setup" option right above that. The "Printer..." option actually prints to a jpeg file. I don't understand why they named it this way.

              • 4. Re: Print controls question
                yevgent86353155 Level 1

                OK, this is what I have in this section of FILE menu:

                 

                I see total of 3 lines, not all of the available:

                 

                1) Printer...{CNTR-P}              [available]

                 

                2) Print {CTRL-ALT-P} -          [this option is grayed out !]

                 

                3) Page setup {CTRL-SHFT-P}  [available]

                • 5. Re: Print controls question
                  richardplondon Level 4

                  In the "Print Job" panel on the right hand side of the Print module - is the first option ('Print to:' destination) set to 'Printer', or to 'JPG File'?

                  • 6. Re: Print controls question
                    yevgent86353155 Level 1

                    Ok, this helps a little.

                    Currently Print Job is set to JPEG File.

                    I changed now,  to "PRINTER", and that made "PRINTER" in "FILE" menu to work properly all the way - i am able to do adjustments, ( I guess ) and it made PRINT also available in the same FILE menu. I even made a print now.

                    The only thing that is still missing - "PRINTER" button in the left bottom corner of the "PRINT" module, next to the "PageSetup" button.

                    I'm not printing at home -  I save all in JPEG and send it to Lab, but I still want all the options to work properly and see all the controls available anyway.

                    Thank you all for your quick response .

                    Yevgen.

                    • 7. Re: Print controls question
                      richardplondon Level 4

                      Sometimes it is necessary to change the option to 'Printer' instead of 'JPG File' momentarily, alter the page setup in the printer driver to change the hardware constraints (such as borderless option), then alter the LR settings (such as margins) in response to that, and then change back again to JPG. Even if you have no interest in ever printing that.

                      • 8. Re: Print controls question
                        yevgent86353155 Level 1

                        Thank you very much, Richard,

                        I will keep your note in mind ( actually I saved it as is )

                        I only started to learn printing in LR , but I feel like I will surely need to use your note in the nearest future.

                        Thanks again for your time.

                        Yevgen.

                        • 9. Re: Print controls question
                          yevgent86353155 Level 1

                          Hello, I'm sorry to bother you, but I 've got no answer on the forum, and I'm really stuck.

                          Could you help me resolve this issue ?

                          Lightroom 5(6) library module preview mode(1:16\1:8\1:4\1:3) issue question.

                          The issue is that - images that were rotated in light room look badly pixelated when ratio in library module set to 1\16 or 1\8 or 1\4 ,

                          unless I switch to edit module or rotate them back to original orientation..

                          Any advise?

                          Thank you very much for your time, Yevgen.

                          • 10. Re: Print controls question
                            JimHess Adobe Community Professional & MVP

                            I don't have an answer to why your images are pixelated. But I can tell you that on the Windows operating system you only have the Page Setup button in the lower left-hand corner of the print module. It is only the Mac operating system that has the extra button.

                             

                            I can only guess that the pixelation is taking place because the images are being forced into rotation in order to fit on the paper. It could possibly just be a display issue when Lightroom is forced to rotate.

                            • 11. Re: Print controls question
                              yevgent86353155 Level 1

                              Thank you Jim for the reply.

                              I have this image rotation \ resolution issue on my work computer and home computer, but the home PC monitor is far better and bigger than at work.

                              I have no idea what to do..

                              Thank you for your time.

                              Yevgen.

                              • 12. Re: Print controls question
                                wobertc Adobe Community Professional
                                badly pixelated when ratio in library module set to 1\16 or 1\8 or 1\4 ,

                                I have read somewhere (and forgotten!) that every zoom ratio you view in LR requires an 'entry' in the LR Previews file, as well as the "Standard" and "1:1" you would see when importing.

                                Perhaps your preview file [Your Catalog Previews.LRDATA] is corrupt in some way (would be very unusual to happen on both computers!).

                                Have you tried deleting the Preview file? and allowing it to re-build, which may slow thing down for a while.

                                • 13. Re: Print controls question
                                  yevgent86353155 Level 1

                                  That's what I though too. I did erased preview data and re-created 1;1 previews again.

                                  I also installed LR 5 on another PC at work and LR6 at home to try the issue.

                                  Every computer shows the same issue:

                                   

                                  When the image, that was originally short vertically, rotated and viewed in library module at 1;16\1;8\1;4\1\3 ratio , it is badly pixilated.

                                  As soon as you: turn image back to its original orientation or switch LR to edit module, or switch library ratio to FIT or 1;2\1;1  - the image is perfectly fine. It only happens with images shot vertically and then rotated.

                                   

                                  My screen resolution is 1920 x 1080 22 inch wide screen HP ZR22W

                                  • 14. Re: Print controls question
                                    Jao vdL Adobe Community Professional & MVP

                                    Strange. I tried this here with a vertically shot image. Rotated it and no pixellation at 1:16, 1:8, etc.. This is LR 5.7.1. Will try at home too where I use LR CC but I am not seeing the issue at any zoom ratio. What is your setting for your standard preview size in catalog settings? Is it at least larger than the screen dimensions? Do you see a loading message while you see the pixellated preview?

                                    • 15. Re: Print controls question
                                      yevgent86353155 Level 1

                                      Yes, I did try all kinds of resolution in catalog settings, and all my images have 1;1 previews generated recently.My computer is pretty fast so I rarely see loading message , and never when I see that distorted kind of image. The distortion ( pixelation ) is exactly the one you usually see when switching image between smaller and bigger view ratios , that is when the image looks exactly like mine, only in my case it is permanent on the specific ratios.I'm using LR 5.7.1 and also tried on LR6 with exactly the same results.

                                            From: Jao vdL <forums_noreply@adobe.com>

                                      To: yevgen Tyleman <yevgen_mr@yahoo.com>

                                      Sent: Monday, July 6, 2015 12:39 PM

                                      Subject:  Print controls question

                                          

                                       

                                       

                                      Print controls question

                                      created by Jao vdL in Photoshop Lightroom - View the full discussionStrange. I tried this here with a vertically shot image. Rotated it and no pixellation at 1:16, 1:8, etc.. This is LR 5.7.1. Will try at home too where I use LR CC but I am not seeing the issue at any zoom ratio. What is your setting for your standard preview size in catalog settings? Is it at least larger than the screen dimensions? Do you see a loading message while you see the pixellated preview? If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7725276#7725276 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7725276#7725276 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following" 

                                       

                                      Start a new discussion in Photoshop Lightroom by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

                                       

                                      • 16. Re: Print controls question
                                        Jao vdL Adobe Community Professional & MVP

                                        It sounds like the preview database somehow has issues. The standard fix is to delete the previews in the finder/explorer and have Lightroom rebuild them. For a large catalog that takes a long time though.

                                        • 17. Re: Print controls question
                                          yevgent86353155 Level 1

                                          Yes, I did that too. Re-installed LR ( both 5 and 6 ) and generated new previews for just a few files. Didn't help...

                                                From: Jao vdL <forums_noreply@adobe.com>

                                          To: yevgen Tyleman <yevgen_mr@yahoo.com>

                                          Sent: Monday, July 6, 2015 11:01 PM

                                          Subject:  Print controls question

                                              

                                           

                                           

                                          Print controls question

                                          created by Jao vdL in Photoshop Lightroom - View the full discussionIt sounds like the preview database somehow has issues. The standard fix is to delete the previews in the finder/explorer and have Lightroom rebuild them. For a large catalog that takes a long time though. If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7727465#7727465 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7727465#7727465 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following" 

                                           

                                          Start a new discussion in Photoshop Lightroom by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.