10 Replies Latest reply on May 10, 2015 9:57 PM by SeanMcCormack

    Nikon D810 Preview Generation Crashing

    JW Stephenson Level 4


       

       

      I recently upgraded from the D700 to the D810. It makes LR drag a bit but with SSDs the time waiting is tolerable. I noticed a problem in 5.7 where if I were to generate a large number of 1:1 previews (say 1-200) and walk away, sometimes the computer would crash with a blue screen of death, other times it would simply lock up (no keyboard of mouse use available) and require me to cold boot the computer. Even when working with the images in the Library and Develop tabs, if I zoom in an out enough times after adjustments are made and new previews are generated on the fly, I can lock up the computer as well after say 1 hour or so. The crashes are not without consequences - some corrupted image files and the loss of the preferences file are on the list. So far the Catalog seems to have stayed intact.

       

      I have tried upgrading to LR 2015 CC (v6) and when it repeated there I even deleted the previews directory and started over with fresh previews. I have deleted the preferences file (once intentionally and twice without my knowledge due to the lockup problem) and not sure what to try next.

       

      My system is:
      Lightroom version: CC 2015.0.1 [ 1018573 ]
      License: Creative Cloud
      Operating system: Windows 7 Ultimate Edition
      Version: 6.1 [7601]
      Application architecture: x64
      System architecture: x64
      Logical processor count: 6
      Processor speed: 4.0 GHz
      Built-in memory: 16326.2 MB
      Real memory available to Lightroom: 16326.2 MB
      Real memory used by Lightroom: 415.5 MB (2.5%)
      Virtual memory used by Lightroom: 381.5 MB
      Memory cache size: 118.7 MB
      Maximum thread count used by Camera Raw: 6
      Camera Raw SIMD optimization: SSE2,AVX
      System DPI setting: 96 DPI
      Desktop composition enabled: Yes
      Displays: 1) 2560x1600
      Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

       

      Graphics Processor Info:
      GeForce GTX 980/PCIe/SSE2

       

      Check OpenGL support: Passed
      Vendor: NVIDIA Corporation
      Version: 3.3.0 NVIDIA 350.12
      Renderer: GeForce GTX 980/PCIe/SSE2
      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom
      Library Path: D:\LightroomCatalogs\Jeff LR 6 Catalog\Jeff LR 6 Catalog.lrcat
      Settings Folder: C:\Users\Jeff\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:
      1) Any Filter
      2) ColorChecker Passport
      3) Export to Photomatix Pro
      4) Jeff Routines
      5) jf Folder Publisher
      6) LR/Transporter
      7) MapiMailer
      8) Merge to 32-bit HDR

       

      Config.lua flags: None

       

      Updated Toolkit: Adobe Camera Raw 9.0 for Lightroom 6.0 (build 1014445)
      Updated Toolkit: Book Module 6.0 (build 1014445)
      Updated Toolkit: Develop Module 6.0 (build 1014445)
      Updated Toolkit: Import Module 6.0 (build 1014445)
      Updated Toolkit: Library Module 6.0 (build 1014445)
      Updated Toolkit: Map Module 6.0 (build 1014445)
      Updated Toolkit: Monitor Module 6.0 (build 1014445)
      Updated Toolkit: Print Module 6.0 (build 1014445)
      Updated Toolkit: Slideshow Module 6.0 (build 1014445)
      Updated Toolkit: Web Module 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.AgNetClient 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.AgWFBridge 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.Headlights 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.LibraryToolkit 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.MultiMonitorToolkit 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.archiving_toolkit 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.bridgetalk 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.catalogconverters 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.cef_toolkit 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.coretech_toolkit 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.curculio 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.discburning 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.email 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.export 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.ftpclient 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.help 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.iac 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.imageanalysis 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.layout_module_shared 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.pdf_toolkit 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.sdk 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.sec 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.socket 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.store_provider 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.substrate 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.ui 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.video_toolkit 6.0 (build 1014445)
      Updated Toolkit: com.adobe.ag.xml 6.0 (build 1014445)
      Updated Toolkit: com.adobe.wichitafoundation 6.0 (build 1014445)
      Adapter #1: Vendor : 10de
      Device : 13c0
      Subsystem : 29833842
      Revision : a1
      Video Memory : 4010
      AudioDeviceIOBlockSize: 1024
      AudioDeviceName: Speakers (2- Realtek High Definition Audio)
      AudioDeviceNumberOfChannels: 2
      AudioDeviceSampleRate: 44100
      Build: Uninitialized
      Direct2DEnabled: false
      GPUDevice: not available
      OGLEnabled: true

       

      Any suggestions would be greatly appreciated as I am now afraid to do any work on my D810 images as the consequences of the crashes is a bit of a roll of the dice.