6 Replies Latest reply on May 13, 2015 10:21 AM by Benjamin Warde

    LR6 catalog upgrade made me lose mostly all of my metadata.

    C5H8NNaO4

      Hey there,

       

      Yesterday I tried opening my LR 5 catalog in LR6.  Before I started the upgrading process, I took a backup of the catalog.

      So the steps I took to upgrade the catalog were the following.

       

      * Made a backup of the catalog

      * Opened the catalog in LR6 (by double clicking it)
      * The conversion confirmation dialog pops up - I confirm
      * After the upgrade seems to be successful, the catalog opens.

       

      Now I'm presented the following situation, of about 13k Pictures, the only metadata that is left, is 1 Tag in about 30 pictures and another 200 pictures with another tag.

      That's all.

       

      I had thoroughly tagged my complete library  including geolocations, stacks, and colors. Though the most important, were the tags. It also seems the complete hierarchical keyword list is gone.

       

      This is kind of frustrating, since I can't afford  to spend the time, required to retag my complete catalog.

       

       

      After the upgrade horribly failed, I tried it another 2 times with the exact same result.  I then went on creating a new catalog and selected the "Import from another Catalog" option to import the pictures from the old catalog.

      That however resulted in the  catalog being upgraded before the import, which led,  again,  to  the very same result.  leaving me with almost nothing but the pictures and edits, though I am not sure how I should verify all edits are in place, but I hope

       

       

      Is there anything I'm missing or doing wrong during the upgrade?

       

       

      One thing that I might let you know is that I moved my images recently. I moved them over to a RAID enabled drive on my server and created a new samba share for the photos, leading to a change of path for the images.


      So, in the LR 5 Catalog, the images were accessible via

       

      \\unicorn\public\photos\

       

      Whereas in the LR 6 Catalog, that, btw, resides on another pc than the LR 5 catalog the images are accessible through a mapped network drive

       

      M:  -> \\unicorn\photos

       

       

      -------

       

       

      I don't think that the path is an actual problem since I can select "Update folder location" which simply works. But I thought it might be possible that lightroom might lose the Metadata during the upgrade process because it can't access the images before the upgrade finished.

       

       

      Thanks for your answers and help in advance.