6 Replies Latest reply on May 13, 2016 3:09 PM by bradleyt85555572

    Salesforce integration error: Your product edition does not support account scopes

    Releasd

      Hi there,

       

      We are trying to integrate Adobe Document Cloud for Salesforce.

       

      When setting up the service via the wizard, we try to sign into Adobe as we have an existing Echosign account.

       

      We then get this message:

       

      ERROR

      Error:

      Ooops EchoSign OAuth Error: access_denied : Your product edition does not support account scopes

       

      Could anyone help with this? No existing posts on the forum.

       

      Thanks in advance,

       

      Richard