1 Reply Latest reply on May 14, 2015 3:11 AM by shreya

    Aktivierungs-Fehler - Code E_ADEPT_INTERNAL & E_ACT_NOT_READY

    toetwist

      I've got the same problem like others discussed before, using MacBookPro  (Middle 2014) OS X 10.10.3 AND

      Lizenzserver-Kommunikationsfehler:  E_ACT_NOT_READY

      Deauthorizing does not work either. So there is no way to get further to authorize ADE again.

       

      I changed to a new MacBookPro, had bevore ADE working on MacBooPro( Middle 2010) under Yosemite. I transfered all datas to the new MacBookPro of course. When I opened on the new book first ADE, it asks for my AppleID, then it showed all my e-Books (gray shaded), but with authorize error, when I tryed to open the books. Therfore I downloaded the newest ? ADE 4.0.3. It came with the same error. An Deinstaller for the ADE or ADE 4.0.3  was not founded. So I put both ADE in the trash. Restartet my MacBookPro. Downloaded the ADE 4.0.3 again an had the same error. I'm using 3 more Adobe products and shut them down, while trying the procedre again and again...

       

      I followed more then 5 times the description for troubleshooting, nothing worked : When you download an e-book, using Adobe Digital Editions 1.7 to 1.7.2, you receive the error "E_ADEPT_INTERNAL."

       

      I tryed: Access hidden user library files | Mac OS 10.7 and later

       

      I tryed method 1 and 2. But no method brought me over 1 or 2 steps, nothing did work. I got totally stuck and there seams to be no way to get ever again to my e-books. I bought a new one, just to see if it'll work. But no way.

       

      Please help and thank's if you can. Would be great... Is ther any troubleshooting hirarchie for ADE 4.0.3., I did not found?