0 Replies Latest reply on May 14, 2015 10:20 AM by Nibbles27

    Imported RAW pictures corrupted in LR6 after import - any ideas?

    Nibbles27

      Having installed LR6 on my Macbook I tried importing photos taken on my Canon EOS 7D mark ii. The jpegs import ok and initially during the import process the raw files look like they are correctly rendering in the navigator however after a few seconds with no further user intervention, the thumbnails start to refresh one by one, however after each refresh the picture now looks corrupted. For example the resulting thumbnail may show the top lefthand quarter of the image correctly but the rest of the image will show as random blocks of colour, sometimes overlaid on part of the original image, sometimes solid blocks, lines etc. It happens with all RAW images I've tried. Even clicking on the thumbnail just expands the corrupt version of the image. I can import the same images from the same card successfully into Canon Digital Photo Professional without issue so I don't think there's anything wrong with the memory card. I'm new to Lightroom but I checked before purchase that my camera was on the list of those supported in LR6. Has anyone any ideas as to what else I could try?