2 Replies Latest reply on May 14, 2015 5:56 PM by A.T. Romano

    my movie is playing with a colour effect I don't want


      I am editing a new movie and suddenly it started playing back with a strange colour effect - something like negative colour- on all clips. How do I stop this?

        • 1. Re: my movie is playing with a colour effect I don't want
          Peru Bob Adobe Community Professional & MVP

          If there is no effect applied, I would see if a video card update was applied recently.

          Does it look that way in an export?

          • 2. Re: my movie is playing with a colour effect I don't want
            A.T. Romano Level 7



            This type of issue has been reported many times before and recognized by me by the description of the affected clip.


            What you describe sounds like a Videomerge effect has been applied to your video. And Videomerge effect was probably applied without you being aware what had happened. That Videomerge pop up is notorious.


            1. Go to Edit Menu/Preferences/General and make sure that there is a check mark next to the preference "Show all do not show again messages." Close out of there.


            2. Then import your the clip into the project and drag it to the Timeline. You should get a Videomerge pop up.


            In the pop up, put a check mark next to "Do not show again" and then click No to the Videomerge dialog pop up.


            3. If you want to salvage an image that has been hit with the Videomerge pop up, then

            a. select/highlight the clip on the Timeline

            b. go to Applied Effects Tab/Applied Effects Palette/Videomerge Panel...right click the Videomerge Panel, select Delete.


            Please review and consider and then let us know if this was your issue and its solution. If not, please give more details, including, if possible, a screenshot of the affected image.


            Thank you.