1 Reply Latest reply on Jan 4, 2007 2:16 PM by ernie8124

    Installing on Ubuntu Linux

    ernie8124
      When I download the Flex Data Services 2 Express version for Linux, the resulting .bin file won't install. I get the error: "error while loading shared libraries: libm.so.6: cannot open shared object file: No such file or directory". This happens 5 or 6 times. I have a valid libm and libc v6 on the system. I'm running Ubuntu 6.10. I believe the problem is because there is some sort of workaround for Linux systems being done in the installer. Any advice? Can I use my default JVM to install instead of the packaged one?