0 Replies Latest reply on May 15, 2015 8:08 AM by COLOCoyote

    Autoimport opens wrong version of Lightroom

    COLOCoyote

      I have upgraded to Lightroom 6 (on Windows), but autoimport from my camera insists on opening Lightroom 5.7. How can I fix this?