1 Reply Latest reply on May 15, 2015 8:48 AM by Todd_Kopriva

    Mac OS 10.9.2 not compatible with Adobe After Effects CS 6?

    mariah19552305

      I have an IMac with Mac OS 10.9.2. When I want to open Adobe After Effects CS 6, I get the message that I cannot use CS6 11.0 with this version of Mac OS. Is that true?? The other Adobe programs work though. What can I do?