3 Replies Latest reply on May 15, 2015 4:17 PM by ssprengel

    Is Crop broken on HDR photos? (LR6)

    Zavod

      Summary: Crop tool does not work normally for HDR photos. Seems buggy.

       

      So... day 1 with the new Lightroom 6 (stand-alone).

       

      I try the new HDR feature on a triplet of photos I took a few weeks ago.

      It looks nice. Too much sky.  I press "R" for the Crop tool.  Then I grab the top/center control and pull the top edge down to crop out a big chunk of sky.

      I let go of the mouse button and.... SNAP, it reverts to the full size. (crop control still active)

      That's odd, I try again. Same thing.

      I try a non-HDR image. It works, no problem.

      I exit LR and restart it. Same.

      I reboot, try again. Same.

       

      So I start playing with it.

       

      I find that I'm able to pull in the left side, then the right side, then the bottom edge, then.... top edge?  Yes - success! (doesn't snap this time)

       

      So it appears that it had something to do with the edges... perhaps, I'm speculating here, being outside the edge of the image? Or just on the edge of the image?

       

      I jump back in history and try again.  It seems that if I move the BOTTOM edge in first, then the top edge is fine.

      BUT, if I move the bottom edge back to the bottom of the image, the top SNAPS back to the top of the image too.

       

      I have not tried this with other HDR images, but it seems to behave consistently (wrong) with this first HDR image that I've processed in LR6.

       

      Is there a better place to report bugs than this Forum?   Like... say... from inside Lightroom itself? (that way Adobe would be able to collect metadata along with my bug report?)