5 Replies Latest reply on Jun 2, 2015 6:22 PM by Bunty@Tect

    Yucky Discolored Box - Caixa descolorida

    digorms

      Prezados,

       

           Atualmente utilizo o Indisign 5.5 em um Mac e imprimo minhas amostras em uma Canon C1.

       

           Eu estou vivendo um problema com imagens que tem algum tipo de transparência quando as mesmas são sobrepostas à um fundo colorido.

       

           Na imagem abaixo as setas vermelhas mostram a diferença entre a cor preta do fundo e o preto que preencheu a área transparente da imagem.

       

           Eu já tentei diversas alternativas como por exemplo:

       

      1. Executar as instruções da ágina à seguir: http://indesignsecrets.com/eliminating-ydb-yucky-discolored-box-syndrome.php
      2. Configurar o output para CYMK;
      3. Configurar o output para RGB;
      4. Configurar novo perfil de Transparency Flattener aumentando as resoluções;
      5. Recalibração da impressora;
      6. Upgrade de firmware da impressora;
      7. Upgrade do driver da impressora;
      8. Outras muitas tentativas.

       

           Alguém tem ideia de caminho devo seguir para tentar acertar esse problema?

       

      Dear all

       

           Currently I´m using Indisign 5.5 on Mac and printing my Samples on a Canon C1.

       

           I´ve being expiriecing problems with pictures that has some kind of Transparency as they are superimposed on a colorful background.

       

           On image below red arrows points the difference between the background black color and black color that fills the transparent area of the image.

       

           I 've tried several alternatives such as:

       

      1. Follow instructions on  http://indesignsecrets.com/eliminating-ydb-yucky-discolored-box-syndrome.php
      2. Set print output to CMYK;
      3. Set print output to RGB;
      4. Set new set transparency profile increasing and decreasing the resolutions;
      5. Printer recalibration;
      6. Printer firmware update;
      7. Printer driver update;

       

           Has someone idea of how to solve this problem?

       

      IMG_0022.jpg