7 Replies Latest reply on May 17, 2015 10:03 AM by Linova

    Disappointed with new Lightroom. Here's why...

    Linova

      I have used Lightroom since the first version. This latest is not great.

       

      Here are my issues:

       

      Flickering when making adjustments. The best way to describe it is, it looks like when the highlights (in red) are shown? But just for a split second and in navy blue.

      I turned off use GPU in the settings and that took care of it.

       

      Slow to develop.

      Going from shot to shot takes a second to apply the develops and show the image clearly. Prior versions were instantaneous.

       

      I use the arrow keys on my keyboard to go from shot to shot and review in the Develop module...copying edits and pasting to the next, and so on. In previous versions, this was seamless. Now, when I copy/enter then use the arrow key to move to the next image, nothing happens. I have to click on the thumbnail in order to go to the next image.

       

      Finally, when exporting, a handful of images will not export. The Export Results window pops up with the message that "Some export operations could not be performed". I click the Show In Library button and export them again. Some of them will export, some of them won't. I have to keep doing this several times until they all export.

       

      I hate all of these issues because they slow me down and add a lot of time to my workflow. I really feel that this program release was rushed out before it was ready and fully tested.

       

      Any suggestions would be appreciated from other users. From Adobe, a fix to this would be awesome!

       

      Thanks!

        • 1. Re: Disappointed with new Lightroom. Here's why...
          Just Shoot Me Adobe Community Professional

          Turn off the use of the GPU. Even if it says your graphic card is supported and enabled. It is a Work In Progress and Not Ready for Prime Time, yet.

          • 2. Re: Disappointed with new Lightroom. Here's why...
            Linova Level 1

            Regarding the exporting errors...I was able to replicate the error with Bridge open in the same folder. Closing Bridge eliminates the error. The two programs are not playing together very well.

            • 3. Re: Disappointed with new Lightroom. Here's why...
              Keith_Reeder Level 4

              Shootistbond007 wrote:

               

              Turn off the use of the GPU. Even if it says your graphic card is supported and enabled. It is a Work In Progress and Not Ready for Prime Time, yet.

              That's a sweeping statement - it's excellent on my set-up.

              • 4. Re: Disappointed with new Lightroom. Here's why...
                Just Shoot Me Adobe Community Professional

                Keith_Reeder wrote:

                 

                Shootistbond007 wrote:

                 

                Turn off the use of the GPU. Even if it says your graphic card is supported and enabled. It is a Work In Progress and Not Ready for Prime Time, yet.

                That's a sweeping statement - it's excellent on my set-up.

                I'm happy for you. On my system it is not. With it enabled I notice lags when making adjustment. With it disabled no lag. Win 7 Pro SP1, i7 OC to 3.8, not a new Vid card and not the best even when I built the system 3+ years ago, 16Gb RAM and 2 SSDs along with multiple spinning HHDs.

                 

                Since the release of LR CC/6 with the GPU support there are more posts about slowness and lagging performance then there ever was with LR 5. This is especially true for Mac users with Yosemite (No wonder Apple gives away the OS).

                • 5. Re: Disappointed with new Lightroom. Here's why...
                  johnrellis Most Valuable Participant
                  I use the arrow keys on my keyboard to go from shot to shot and review in the Develop module...copying edits and pasting to the next, and so on. In previous versions, this was seamless. Now, when I copy/enter then use the arrow key to move to the next image, nothing happens. I have to click on the thumbnail in order to go to the next image.

                  To test my understanding: You are in Develop mode.   You do Shift+Cmd/Ctrl+C (Copy Settings), Enter, then type the right-arrow key.  But LR doesn't advance to the next pic in the filmstrip.   Is that right?

                   

                  Which version of Mac or Windows are you on?  This behavior doesn't happen in my LR CC 2015.0.1 / OS X 10.10.3.

                  • 6. Re: Disappointed with new Lightroom. Here's why...
                    johnrellis Most Valuable Participant
                    When exporting, a handful of images will not export. The Export Results window pops up with the message that "Some export operations could not be performed". I click the Show In Library button and export them again. Some of them will export, some of them won't. I have to keep doing this several times until they all export.

                    A number of others have reported this problem.  Please add your vote and opinion to this bug report in the official Adobe feedback forum: Lightroom 6 does not export all selected images

                    • 7. Re: Disappointed with new Lightroom. Here's why...
                      Linova Level 1

                      "To test my understanding: You are in Develop mode.   You do Shift+Cmd/Ctrl+C (Copy Settings), Enter, then type the right-arrow key.  But LR doesn't advance to the next pic in the filmstrip.   Is that right?"

                       

                      That is correct. In develop mode, I click copy and hit enter. The arrow keys now have no effect. I have to look at the thumbnails, figure out what image I am on, then actually click on the next one to advance. Then the arrow keys will work. This was not a problem with previous versions of LR.

                       

                      I'm on Windows 8.1. Intel Core i-7 @ 3.9 GHz, 32 GB RAM. System and images are processed on SSD's before being archived to HHD. This is a custom system I built specifically for image processing speed.