4 Replies Latest reply on May 17, 2015 4:12 PM by vickic29602510

    Lightroom 6 Won't Start Up Anymore -- splash screen stays up forever

    snaotheus

      I couldn't find a problem on the boards already that matches this -- similar issues seem to describe a GPF, but that's not what I'm experiencing.

       

      I installed it on my Windows 7 x64 laptop shortly after it was released, as an upgrade from Lightroom 3. It worked without any troubles until this morning. I was using it this morning without any problem. Then I shut it down, and when I tried to re-run it, it began the startup process, showed the splash screen, and never moved beyond that point. And that's all it does now.

       

      I have to force kill the application once it's in this state. I tried removing all preferences and restarting, which yielded the same results.I tried putting the Lightroom 3 preferences file in this folder alone to cause re-import/conversion, which seemed like it worked, but after the import/conversion process, it went back to the perpetual splash screen.

       

      Anyone else experience this? Any steps to resolve it?