0 Replies Latest reply on May 18, 2015 3:40 PM by mtichbon

    Catalog trouble re-installing LR 5

    mtichbon

      So I had Lightroom on a PC that I built for my office (OS on SSD, files on HDD), which I then transformed into a Steam machine in a new case for my lounge, with a new HDD for my games.  I then re-built up my office PC with a new SSD for the OS and all my files still on the original HDD.  I deleted the software off my lounge PC (Lightroom, Photoshop among others) only to then find that I couldn't locate my LR disk to (re)install it on the office PC.  It may be that I had it as a download but I can't find any record of it on Amazon (the most likely course) and my Adobe account isn't listing it as a product, despite me being sure that I would have registered it - annoying and confusing in equal measure.

       

      I managed to do a system recovery on the lounge PC to get LR back, then used a programme called EaseUS Todo PCTrans to move it across to the office PC.

       

      That worked fine except that now when I start LR it asks me to create a new catlog, and then fails to do that "due to an unexpected error".  I tried to choose a different catalog and searched for one of my old ones but that won't work - I double click on the existing catalog but nothing happens.

       

      Can anyone give me any help on how to get a new catalog setup properly?

       

      Would Adobe be able to check their records for a registered copy of LR and send me out a fresh copy?  I exported all my amended photos for backup reasons so wouldn't lose too much work there.

       

      I've tried upgrading to LR 5.7 but just get an error 1324 that "The path ?Windows contains an invalid character"; I'm not even installing to Windows; it's going to C:\Program Files\Adobe

       

      In hindsight, I should've made sure I got the same OS (I kept W8.1 in the lounge and put W7 in the office), then cloned the lounge PC's SSD and just input a new Windows license #fail.

       

      Message was edited by: Matthew Tichbon