1 Reply Latest reply on Sep 24, 2015 7:48 PM by AadeshSingh

    ADE for Mac - Error E_ACT_NOT_READY"

    isabelleh41288824

      After downloading and installing ADE for Mac on my MacBook Pro (version 10.7.5) I tried to download a DRM-protected eBook only to get the message "E_ACT_NOT_READY".

      After some research on the Internet I tried to deauthorize my computer as follows:

      The authorization information in device is damaged. The best solution is to delete the device authorization and reauthorize the device again.

       

      Follow the steps on the following link to fix this issue:

      https://helpx.adobe.com/digital-editions/kb/error-e_act_not_ready.html

      Mac OS

      1. Open Adobe Digital Wditions.
      2. Press Command+Shift+D to deauthorize Adobe Digital Editions.
      3. Select Erase Authorization.
      4. Click OK and quit Adobe Digital Editions.
      5. Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.
      6. Open Adobe Digital Editions and reauthorize.
      Unfortunately I only got a message that the deauthorization was not possible.

       

      Can anyone tell me what I can do to enable the authorization of my computer fulfill the eBook download ?