3 Replies Latest reply on May 19, 2015 9:55 PM by Mylenium

    AE to Avid

    hillfilms

      I panned and scanned photos in AE CC. My comp settings were 1080i/59.94. I exported a QT at Frame Rate 59.94 using the Avid DNxHD codec (in the Field Order I have tried every permutation starting with Upper, then None, then Lower (in desperation).

       

      But I cannot import the QT into Avid without it looking choppy.  On the Avid side I've imported the QT with Field Order set again to every permutation starting with Upper, then None, then Lower (again in desperation).

       

      Even when AMAing the QT (which looks smooth otherwise) looks choppy.

       

      Any suggestions?

       

      Thanks!!

        • 1. Re: AE to Avid
          Dave LaRonde Level 6

          That's because it should have been 29.97 frames/sec.... INTERLACED.  That's what the "i" in 1080i stands for.  Upper field first for 1080.

           

          At 1080, it's 59.94 FIELDS.... not frames.  At 720?  Different story: you can have 59.94 complete frames.

          • 2. Re: AE to Avid
            hillfilms Level 1

            Dave, thank you for your help. But I've tried everything I can think of.

             

            Would you be able to be more specific? I am working in an Avid project with a format of 1080i/59.94.

             

            Without me confusing the issue (and recounting my failures) - what should my comp setting be and how should I export to QT?

             

            I hope that's not too much to ask but I have been trying to do this for a long time!

             

            Thank you!

            • 3. Re: AE to Avid
              Mylenium Most Valuable Participant

              Well, are your Avid project settings actually okay and is the hardware initialized properly? Also try to import the files without fields, even when rendered interlaced from AE. Over the years there have been any number of bugs with this where sometimes the fields are interpreted twice or the order has been reversed. Also try "even" framerates like 30 FPS/ 60 FPS and then force-interpreting to different framerates. And finally of course try another CoDec. Just missing a simple setting in DNxHD can make a mess.

               

              Mylenium