3 Replies Latest reply on May 19, 2015 1:41 PM by Ian Lyons

    Can't open certain folders in LR 5 but can access files through grid view

    danivan_

      I'm a product photographer that tethers to LR5 directly and I generally love how easy it is.  I use the Folders option to group our product photos by their respective SKU's and have recently begun having problems trying to open some of the folders.  The top ~80% of the folders open fine however the bottom ~20% will not open.  When I mouse over that specific folder it will show the correct image thumbnail in the Navigator window but clicking the folder won't do anything.  What's strange about it is that when I click on the parent folder and use the grid view for all sub folders I am able to access, select and fully edit the files that I couldn't access from going through the specific folders directly. 

       

      I am on a PC using Windows 7 and it seems like the problem started happening when I updated to the most current version of LR5.  I have tried removing all of the folders and reimporting them and still have an issue with the bottom 20% not being clickable.  Of that 20% I have tried removing and reimporting some of the folders on an individual basis and still cannot open that folder outside of the parent folders grid view.  I have approximately 1,950 folders with about 6k images total.  Each folder has about 2-4 images each.

       

      Any encounter any similar issues or have any ideas what I can do to fix this?  Using grid view is better than nothing but is extremely inconvenient for my workflow.

       

      Thanks,

       

      Dan