5 Replies Latest reply on Oct 20, 2015 7:43 PM by Steve Werner

    Channels Model.sdk.InDesign Plugin.

    barbaravanrooyen

      I can not package my indesign file on cs6, the following error occurs : Please install or active these plug-ins: Channels Model.sdk.InDesign Plugin. I have Googled this about a mil times! can someone please help me ? How can i fix this or where do i find the plugin ?