2 Replies Latest reply on May 24, 2015 12:47 PM by itsfozzy

    No Option To Play Sidecar WAV File.

    itsfozzy

      Hi, I've searched but I cannot find find an answer. I have installed LR CC 2015 onto a new PC running Windows 8 and imported my images and catalogue, however I seem to have lost the ability to play my sidecar WAV files. The sidecar file is visable as being present, but there is no option to actually play it. I hope someone can help!

        • 1. Re: No Option To Play Sidecar WAV File.
          johnrellis Most Valuable Participant

          In the Metadata pane, is there a right-arrow next to the .wav sidecar?

          Untitled.png

          What happens when you click the arrow?

           

          If the arrow is not visible or it doesn't play, verify that the .wav is actually playable outside of LR.  In Library grid view, right-click the corresponding photo and select Show in Explorer.  Find the .wav file and double-click it -- does it play from File Explorer?

          • 2. Re: No Option To Play Sidecar WAV File.
            itsfozzy Level 1

            Thank you John, I checked, and it does not play. I took another shot with voice notes, and it worked as it should. I think something went wrong with the first shot I imported to my new PC set up, and assumed that I had not set up LR correctly!

             

            Thank you for pointing me in the right direction.