11 Replies Latest reply on May 25, 2015 4:43 PM by TLittlewhat

    PE13 shows 'no burners detected'

    TLittlewhat

      On my first project in PE13 i was able to burn a no-menu dvd without incident.

      On my second project the software no longer recognizes that I have a burner installed.
      I have tried the 'fixes' recommended for the older versions and none have made any difference.

      Anyone have a suggestion?

        • 1. Re: PE13 shows 'no burners detected'
          John T Smith Adobe Community Professional & MVP

          Windows or Mac, and what other software have you installed between working and not working?

          • 2. Re: PE13 shows 'no burners detected'
            TLittlewhat Level 1

            Its on a Windows 8.1 pro.

             

            I have been trying to figure out if something was installed between the two sessions but I’m still looking.

            • 3. Re: PE13 shows 'no burners detected'
              A.T. Romano Level 7

              TLittlewhat

               

              Have you updated 13 to 13.1 yet using an opened project's Help Menu/Updates? If not, please do that.

               

              Please delete the Adobe Premiere Elements Prefs file found in the location

              Local Disk C

              Users

              Owner

              AppData

              Roaming

              Adobe

              Premiere Elements

              13.0

              and in the 13.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not work, then delete the whole 13.0 Folder in which the Adobe Premiere Elements Prefs file exists. Make sure that you are working with Folder Option Show Hidden Files, Folders, and Drives enabled so that you can see the whole path given.

               

              How much time span between that first and second project - hours, days, weeks, more?

               

              We might be heading for a program uninstall, free ccleaner run through, and reinstall. But....

               

              Please review and consider, supply more details, and then we consider what next based on the details of your reply.

               

              Thank you.

               

              ATR

              • 4. Re: PE13 shows 'no burners detected'
                TLittlewhat Level 1

                I am currently running PE13.1

                 

                 

                 

                If I delete the prefs file will I lose all the work done on my current project.  (Its for my son’s wedding this week and I’d hate to have to start over._

                • 5. Re: PE13 shows 'no burners detected'
                  TLittlewhat Level 1

                  I appreciate your help.

                   

                  When I try to delete the file I can’t find the AppData file on my system (even doing a global search).

                   

                  As for the time between the two projects it was probably a week or more before I was ready to burn it.

                   

                  The computer I am running is plenty powerful and has 16gb memory, 250gb SSD, 2TB work disk.

                   

                  The program itself was purchase off of Amazon as a download.

                   

                  I did have PE 9 previously installed but I uninstalled that to avoid conflicts. 

                   

                  If I have to do a full reinstall what is the best way to salvage the work I’ve put in so far?

                  • 6. Re: PE13 shows 'no burners detected'
                    A.T. Romano Level 7

                    TLittlewhat

                     

                    You should not lose your projects when you do the Adobe Premiere Elements Prefs file delete or do the uninstall reinstall. If you want to be extra safe you can archive each project using the program's File Menu/Project Archiver/Copy Project option.

                    Archiving projects

                     

                    If you do not see the AppData Folder, I suspect that you do not have enabled the Folder Option/Show Hidden Files, Folders, and Drives.

                     

                    On Windows 8.1, you can get to the Folder Options Dialog via File Explorer and its View Tab and the Options Tab under that View Tab.

                    That should open to the Folder Option dialog. There go to its View Tab and scroll down the list to the Show Hidden.Files, Folders, and Drives and enable it.

                     

                    Also check the location of the Scratch Disks (Edit Menu/Preferences/Scratch Disks) to determine the hard drive save location for each and how much free space is at that location.

                     

                    The full uninstall route is probably the best choice, but I am hoping we do not have to resort to that. Hoping that a preferences flushing and restart of the computer will resolve the issue.

                     

                    We will be watching fo your results.

                     

                    Please let us know if you need clarification on any of the above.

                     

                    Thank you.

                     

                    ATR

                    • 7. Re: PE13 shows 'no burners detected'
                      TLittlewhat Level 1

                      I appreciate your patience.  I was able to delete the Prefs file, then rebooted and got the exact same error, ‘no burners detected’.

                       

                      Then I went in and deleted the 13.0 folder and retried with the exact same problem.

                       

                      Any idea what could have caused this in the first place?  I was hoping PE 13 would be a little more stable.

                       

                      Does this mean we’re at the uninstall/reinstall mode?

                      • 8. Re: PE13 shows 'no burners detected'
                        A.T. Romano Level 7

                        TLittlewhat

                         

                        Thanks for the follow up information.

                         

                        I think that we are ready for the uninstall/free ccleaner run through (regular cleaner and registry cleaner parts)/reinstall with antivirus and firewall(s) disabled.

                        That troubleshooting scheme does not come with a 100% guarantee, but the percentage is high for its success. It has worked for several.

                         

                        With the free ccleaner, after the regular cleaner part of free ccleaner, you select Registry and follow the instructions. You should click Yes to backup registry. The backup registry file can be stored in Documents and deleted afterwards when you do not need it anymore.

                        CCleaner - PC Optimization and Cleaning - Free Download

                         

                        Do not delete, move, or rename files and folders that you imported into your projects after you saved closed the projects. You should do fine.

                         

                        If any doubts along the way, please post your concern.

                         

                        Thanks.

                         

                        ATR

                        • 9. Re: PE13 shows 'no burners detected'
                          TLittlewhat Level 1

                          With a complete reinstall of PE it appears to be working properly.

                           

                          Any suggestions for avoiding this problem again in the future?

                          • 10. Re: PE13 shows 'no burners detected'
                            A.T. Romano Level 7

                            TLittlewhat

                             

                            Really great news on a difficult issue. You did well, very well.

                             

                            These no burner found and media not present issues pop up too frequently. I have not seen how to prevent, and the whys are

                            not clear. These types of issues present in versions earlier than 13 as well as 13.

                             

                            Based on recent reports here, the uninstall/free ccleaner (regular and registry parts)/reinstall with antivirus and firewall(s) has proven successful in overcoming the Premiere Elements no burner found.

                             

                            Best wishes moving forward with your Premiere Elements projects. As your schedule permits, please update us on your progress.

                             

                            ATR

                            • 11. Re: PE13 shows 'no burners detected'
                              TLittlewhat Level 1

                              Thank you again for all your help. You were able to save me a ton of time.