12 Replies Latest reply on May 15, 2006 12:09 PM by Omar_Gonzalez

    Installing FlexBuilder 2 Beta3 fails!

    habdou Level 1
      Hi,
      After uninstalling FB2 beta2 and FDS beta 2, I did manage to install FDS beta3, but installing FB2 beta3 fails, I've tried few times and it does the same thing, merging module and it hangs, when I try to click anywhere nothing work anymore not even Ctl_Alt_del, I have to rest the computer.
      My PC is AMD FX 57 64bit running windows server 2003 32bit, with 2Gig Ram. I dont think its something to do with my PC, because everything else from Macromedia worked in the past.
        • 1. Re: Installing FlexBuilder 2 Beta3 fails!
          freeeeeman Level 1
          try removing all the old components, directories, files & registry entries first.... mine failed the first time and then mysteriously worked after. so who knows.....
          • 2. Re: Installing FlexBuilder 2 Beta3 fails!
            habdou Level 1
            Hi, Thanks for your reply,
            After gettting this problem, I did remove all directories and any ref from window's Reg, then the install went a bet further almost to the end of the loader but it crashed again, I am still trying....

            Angelo
            • 3. Re: Installing FlexBuilder 2 Beta3 fails!
              C. Agruss (Adobe) Level 3
              Hi Angelo,

              Thanks for trying to use Beta 3, and I'm sorry it's not installing easily for you on that machine.

              The installer should leave a log file your temp folder. If you'll send me that log file, I might be able to diagnose the problem.

              Thanks,

              -ChrisAg

              C. Agruss - Adobe
              • 4. Re: Installing FlexBuilder 2 Beta3 fails!
                habdou Level 1
                Hi Chris, Thank you for trying to help
                I did manage to install it after fighting with it all night, it looks like the uninstall for Beta 2 did not delete some directories and some things from Windows Registry.
                I had to reinstall it about 5 times, but now the help is crashing the system,
                for instance, some things like menuBar was working under Beta 2 and now its giving me an error, so I wanted to check the menuBar in the help, it crashed and it also crashed the system I had to do a hard boot.
                Anyhow, please let me know if I am the only one....

                Angelo
                • 5. Re: Installing FlexBuilder 2 Beta3 fails!
                  C. Agruss (Adobe) Level 3
                  >Anyhow, please let me know if I am the only one....

                  Eclipse takes some time to create its help index the first time you search on a topic. This should be a one-time operation if you allow it to complete. It can monopolize your system while it's doing it, and may even appear as if it has crashed, but once completed, then help searches should be speedy afterwards.

                  I'm guessing that you're using the Plugin version of Flex Builder 2 Beta 3. Is that correct?

                  -ChrisAg

                  Christopher Agruss - Adobe
                  • 6. Re: Installing FlexBuilder 2 Beta3 fails!
                    habdou Level 1
                    Hi Chris,
                    If you want to speed up the search try this:
                    click on Help/Search
                    Click on Search scope/Advanced Setting
                    Then only select Adobe Flex 2.0 Help.
                    That fixed my wait time and the crash....

                    Angelo
                    • 7. Installing FlexBuilder 2 Beta3 fails!
                      Omar_Gonzalez
                      I am also having problems installing FlexBuilder 2 Beta3.

                      It seems as if my javaw.exe file keeps crashing and the installer won't move on. I tried uninstalling JRE and downloaded the latest release of JRE, but the Flex Builder Installer still stops responding.

                      Im redownloading the installer just in case there might have been some data corruption during transfer, which I doubt, but I'll try anything at this point. I just took a 3 day course and it's disappointing not being able to get the Builder running on my machine. :-(
                      • 8. Installing FlexBuilder 2 Beta3 fails!
                        crakoto
                        Hi ,
                        I have same problem 8\.
                        Win XP SP2 , Pentium II 2.6 Ghz , Norton security. It seems Javaw.exe freeze my computer, I can't do anything ...
                        How do I doing to solve this problem?
                        thx,
                        • 9. Re: Installing FlexBuilder 2 Beta3 fails!
                          C. Agruss (Adobe) Level 3
                          quote:

                          Originally posted by: Omar_Gonzalez
                          I am also having problems installing FlexBuilder 2 Beta3.

                          It seems as if my javaw.exe file keeps crashing and the installer won't move on. I tried uninstalling JRE and downloaded the latest release of JRE, but the Flex Builder Installer still stops responding.

                          Im redownloading the installer just in case there might have been some data corruption during transfer, which I doubt, but I'll try anything at this point. I just took a 3 day course and it's disappointing not being able to get the Builder running on my machine. :-(


                          Hi Omar,
                          I hope that re-downloading resolved the problem, but let me know if not. We've had some trouble in the past with downloads from the labs site being corrupted, but haven't seen much of that since Beta 1.

                          If you still have the problem after re-downloading, here are some steps to try:
                          1) see if there's an installer log file in your temp folder, and if so, please send it to me, and post any specific errors contained to this forum.
                          2) if you're running any anti-virus or security programs, especially those that scan inside of jar files, disable them temporarily during installation. We've found that some scanners can increase the time to install by as much as a factor of 10x, making it appear to have crashed.

                          -ChrisAg

                          C. Agruss - Adobe
                          • 10. Re: Installing FlexBuilder 2 Beta3 fails!
                            crakoto Level 1
                            Hi all,
                            I disable Norton Antivirus and Norton firewall, and reinstalling again flex builder 2 beta 3 . But, the problem doesn't sovle.
                            When I disable my firewall before launching Flex builder, it works perfectly.
                            I dont understand this problem because my firewall do the job to autorise javaw.exe in flex builder directory to go out.

                            thx.

                            • 11. Re: Installing FlexBuilder 2 Beta3 fails!
                              C. Agruss (Adobe) Level 3
                              quote:

                              Originally posted by: crakoto
                              Hi all,
                              I disable Norton Antivirus and Norton firewall, and reinstalling again flex builder 2 beta 3 . But, the problem doesn't sovle.
                              When I disable my firewall before launching Flex builder, it works perfectly.
                              I dont understand this problem because my firewall do the job to autorise javaw.exe in flex builder directory to go out.

                              thx.





                              Hello Crakoto,
                              Have you tried the initial suggestion of re-downloading the installer? From the error you're getting, my first guess is that your download didn't complete fully.

                              -ChrisAg

                              C. Agruss - Adobe
                              • 12. Re: Installing FlexBuilder 2 Beta3 fails!
                                Omar_Gonzalez Level 1
                                quote:

                                Originally posted by: ChrisAg
                                quote:

                                Originally posted by: Omar_Gonzalez
                                I am also having problems installing FlexBuilder 2 Beta3.

                                It seems as if my javaw.exe file keeps crashing and the installer won't move on. I tried uninstalling JRE and downloaded the latest release of JRE, but the Flex Builder Installer still stops responding.

                                Im redownloading the installer just in case there might have been some data corruption during transfer, which I doubt, but I'll try anything at this point. I just took a 3 day course and it's disappointing not being able to get the Builder running on my machine. :-(


                                Hi Omar,
                                I hope that re-downloading resolved the problem, but let me know if not. We've had some trouble in the past with downloads from the labs site being corrupted, but haven't seen much of that since Beta 1.

                                If you still have the problem after re-downloading, here are some steps to try:
                                1) see if there's an installer log file in your temp folder, and if so, please send it to me, and post any specific errors contained to this forum.
                                2) if you're running any anti-virus or security programs, especially those that scan inside of jar files, disable them temporarily during installation. We've found that some scanners can increase the time to install by as much as a factor of 10x, making it appear to have crashed.

                                -ChrisAg

                                C. Agruss - Adobe


                                I did try disabling anti-virus software and other real time protection applications that were running but I did not succeed going that route.

                                In finally did find that someone in another thread suggested starting the system in Safe Mode to install the Flex Builder.

                                I tried and I successfully installed the flex builder, and rather quick and smoothly might I add. I never could figure out what was causing it to hang up, as I tried to cut down the system processes in the task manager to a minimum, but my Builder is up and running atleast.

                                Thanks for the response ChrisAg