0 Replies Latest reply on May 27, 2015 10:43 AM by hg msdefgnfkjdsgd

    Crash on Auto Save

    hg msdefgnfkjdsgd

      Hey there, I've been experiencing alot of crashes during auto-save in After Effects (CC2014.1.1  Version 13.1.1.3). It started a few weeks ago and is beginning to have an impact on my work-flow. The crash seems to happen whenever I'm doing something, or rendering something and auto-save happens.

      Using a mac-trash can

      Model Name: Mac Pro
      Model Identifier: MacPro6,1
      Processor Name: Quad-Core Intel Xeon E5
      Processor Speed: 3.7 GHz
      Number of Processors: 1
      Total Number of Cores: 4
      L2 Cache (per Core): 256 KB
      L3 Cache: 10 MB
      Memory: 16 GB (13 gb reserved for AE in preferences)
      Boot ROM Version: MP61.0116.B11
      SMC Version (system): 2.20f18
      Illumination Version: 1.4a6
      Serial Number (system): F5KP20GSF9VN
      Hardware UUID: 23D04648-66AD-5802-980E-662B64D9DAA9

      At first we thought the culprit was a permissions issue since we're using NAS servers. We tried moving a project and the auto-save to the local drive, but it happened there too.

      We aren't using any video files. We use .aif files for voice-over. And our graphics usually consist of png and ai vectors. We're also using character rigs which can slow things down at times (maybe a RAM issue?)

      Any kind of help would be appreciated. I've been looking on the web for an hour now and all I find are people RAGING and proclaiming their hatred for everything Adobe and no serious inquiries.

      Thanks in advance, and lemme know if other information is needed. =]