8 Replies Latest reply on Jun 3, 2015 4:02 AM by Sputnik9

    After Effects CC issues...

    Sputnik9

      Since I've downloaded AECC, I can't open previously created projects.  The following happens:

       

      When I try to open a project everything loads and, at the last minute I get a message that reads:


      After Effects warning: Could not create the file '/Users/(my folder name)/Library/Preferences/Adobe/AfterEffects/13.2/dummy

       

      I hit "OKAY" and all the files disappear.  AE remains up and running, but the project content disappears.

       

      What's going on?  How can I get my project to open in CC?!?  BTW - when I open AE CS5 (where the project was originally created), the same thing happens.

       

      I'm freaking out a little.

       

      Thanks in advance.

        • 1. Re: After Effects CC issues...
          Mylenium Most Valuable Participant

          Nobody can tell you anything without proper system info or other technical details like what the projects contain or where they are stored.

           

          Mylenium

          • 2. Re: After Effects CC issues...
            Sputnik9 Level 1

            Thanks.  I am running 10.9.5  The AE project was created on AE CS5.  All content within the project are still graphics (JPEG & photoshop layers imported as projects) created in Photoshop CS5 with motion applied.  There is no video.  There is audio to cut to.  Final output rendered in Premiere CS5.

             

            All data is stored on a separate drive with 856GB available space.  It is not stored on the After Effects warning route mentioned above, THOUGH...

             

            ...I just looked and found that my Preferences>Media & Disk Cache>Conformed Media Cache settings (both Database & Cache) match the warning as follows:  /Users/(my folder name)/Library/Application Support/Adobe/Common/

             

            Do I need to change that?

            • 4. Re: After Effects CC issues...
              Sputnik9 Level 1

              I went into the Prefs/Adobe folder (get info) and found that My Name Folder was indeed, read & write.  So I change the sharing to R&W as well.  When I open AE CS5, I now get:

               

              After Effects error: Can't overwrite file "/Users/FolderName/Library/Preferences/Adobe/After Effects/10.0/Adobe After Effects 10.0-x64 Prefs".


              AfterEffectsProblem_2.jpg

               

              And, since updating,  AE CC won't even open.  It just gives me the original 13.2/dummy message.

               

              AfterEffectsProblem_1.jpg

               

              I don't have any message re: Quicktime.

              • 5. Re: After Effects CC issues...
                Todd_Kopriva Level 8

                Did you change the permissions for the folder and all of its contents to read/write, rather than just the folder itself? Your problem is exactly the permissions problem described on the page that I linked to.

                • 6. Re: After Effects CC issues...
                  Sputnik9 Level 1

                  Aha!  I just changed the folder.  So EVERYTHING in that folder?  Okay.  Will let you know.

                  • 7. Re: After Effects CC issues...
                    Sputnik9 Level 1

                    So here's what I did - I went to each file and every file in every folder and clicked "get info" then changed two of three settings at the bottom to "read & write".  My main setting was already "read & write" throughout.  Now my main setting and fetching and sharing are all set to "read & write".  I restarted my machine and here's what I get when I open After Effects CC - first I get this:

                     

                    AECC_A.jpg

                     

                    Then I get this:

                     

                    AECC_B.jpg

                     

                    It doesn't even open.  What am I doing wrong?  BTW, I have yet to move beyond the trial phase of After Effects.  I need to get this CC going.

                    • 8. Re: After Effects CC issues...
                      Sputnik9 Level 1

                      So I removed the AE folder in preferences.  I made a copy on my desktop, then sent the original to the trash and emptied it.  When I restarted AECC, the same thing happened.  As I like to put everything back when something is not resolved, I replaced the original version (that I trashed) with the copy from the desktop.  It worked.  AE rewrote the prefs.  But now, the Quicktime issues have reared their heads.  I am getting prompts that tell me the files are not supported or damaged.  I did the following:

                      QTSolution.png

                       

                      So far, it hasn't worked.  I'm still getting the "Damaged" prompts that prevent files from loading.  Also, I tried the QT codecs update, but they won't install on my computer.