2 Replies Latest reply on May 29, 2015 2:24 PM by tintarecarga

    Indesign error

    kaalaj72520202 Level 1

      Good morning. We are trying to open to work on a indesign file. When i try opeing the file it said i need to upload plug-ins so i did that. Then when i try to open it again I am getting a message saying cannot open it cause was saved with a newer version and must use that version to open file and then enable it to be opened in new version and save as indesign CS4 or later, or export to IDML. The version we have is 5.5 and no one seems to have th CS8.1 it says was saved as. I need to know how to convert it so i can open in my 5.5 version.