0 Replies Latest reply on May 29, 2015 6:23 PM by mitchjar

    Insufficient permissions when trying to update flash

    mitchjar

      Please could you help me sort to why I cannot update Flash Plater - says insufficient permissions - when troubleshooting says to check box in preferences that says allow Java - don't have this option - updated Java no problem but the problem with Flash update still there!