1 Reply Latest reply on May 30, 2015 2:22 PM by JimHess

    hello, I have Lightroom 4 I bought the new Sony 7r but unfortunately recognizes Lr RAW not is because the the LR 4 is too old or can I fix this? Wen it is because the Lr 4 is too old then I have to buy a whole new version or can I upgrade to 4 Lr Lr Lr 5.

    marfab3662172

      hello,
      I have Lightroom 4

      I bought the new Sony 7r

      but unfortunately recognizes Lr RAW not is because the the LR 4 is too old or can I fix this?

      Wen it is because the Lr 4 is too old then I have to buy a whole new version or can I upgrade to 4 Lr Lr Lr 5.7 or 6

      If I can upgrade it, please send me the link to it For the German version