8 Replies Latest reply on Jun 1, 2015 11:17 AM by A.T. Romano

    Media file won’t play

    Jacob Bechmann

      Please read the screen dump, I couldn't copy text from word

        • 1. Re: Media file won’t play
          Jacob Bechmann Level 1

            Question two has been solved, but number one is still a problem.

           

          • 2. Re: Media file won’t play
            A.T. Romano Level 7

            Jacob

             

            On what computer operating system is your Premiere Elements 13 running?

            Have you updated 13 to 13.1 Update yet using the opened project's Help Menu/Updates? If not, please do that first.

             

            What is a description of this media file that is involved? If video, the quickest way to communicate that type of information might be for you to post the brand/model/settings for the camera that recorded that video?

             

            How do you set up the project? Do you work just in the Expert workspace and bring your file into the Timeline using Premiere Elements' Add Media/Files and Folders/Project Assets from where you drag the file to the Timeline or something else?

             

            You have a lot of choices under Publish+Share/Computer and not all of them will play back on Windows Media Player. That is why we need details on your choices. Under Publish+Share/Computer you could have selected

            MPEG

            AVCHD

            XAVC-S

            AVI

            Windows Media

            QuickTime

            Image

            Audio

            Whichever one you selected, you would then need to make a choice for the Presets field. What did you pick? And, when you obtained your export, what file extension did it have at the end of its file name, .mpg, mp4, m2t, .avi, wmv, .mov, jpeg, wav or mp3?

             

            Please review and consider the above. The initial plan is to make sure you have the project setting established and then sort out the rest based on the details of your reply. The answers will be in the details. So communication between us is important. If you do not understand the questions and need any clarification on the plan, please do not hesitate to ask. We will go at whatever pace you want.

             

            Thanks.

             

            ATR

            • 3. Re: Media file won’t play
              A.T. Romano Level 7

              Jacob

               

              Thanks for the reply. I did not see it until after I had posted my comments (post numbered 2 of your thread).

               

              How did you solve your problem 2 - what worked for you?

               

              Thanks.

               

              ATR

              • 4. Re: Media file won’t play
                Jacob Bechmann Level 1

                 

                Hi ATR

                Thanks for the reply.

                APE is running on PC windows 8.1 - 64. Bit.

                I have just bought and downloaded APE today, and it is fully updated. Well at least I don’t have the opportunity to update in the menu.

                The media files I have been working with are GO PRO Hero 2 which is MP4 Video format. The other device is Water Wolf: http://www.waterwolfhd.com/en/ which is a MOV format.

                I have been working in Expert workspace and in the Quick Workspace. In both cases I use the “add media” files, but I have also tried to drag files to the timeline. Nothing seems to help.

                All other components seem to work, it’s just the play/pause toggle and rewind/fast forward that is a problem.

                 

                Problem two was a rookie mistake When I used the AVCHD youtube widescreen HD the problem solved itself. Sorry about that.

                 

                Hope that was enough details.

                 

                 

                Regards Jacob

                 

                • 5. Re: Media file won’t play
                  A.T. Romano Level 7

                  Jacob

                   

                  Thanks for the reply with additional information about your issue.

                   

                  If you have not already, please start a new project, open it to the Expert workspace, Add Media using Files and Folders and browsing to and selecting some jpeg photos on the computer hard drive. When you do that, do you end up with thumbnails for the photos  in the opened Project Assets? Can you drag the photos from Project Assets to the Timeline/Video Track 1, hit the computer's spacebar or hit the play button under the Edit area monitor so that Timeline Indicator moves from left to right during the playback?

                   

                  Miscellaneous questions

                  1. Is your video card/graphics card driver version up to date according to the web site of the manufacturer of the card?

                  2. You do have the latest version of QuickTime installed on your computer with Premiere Elements? And, are you running the programs as administrator?

                  3. How did you install the program - from downloaded installation files from Adobe or from installation disc that came in box packaging of the product from a vendor? Do you have the purchased serial number for the product?

                  4. Depending on your answers to the above we are going to

                  a. Delete the Adobe Premiere Elements Prefs file

                  and, if necessary,

                  b. Do uninstall, free ccleaner run through (regular and registry cleaner parts), and reinstall with antivirus and firewall(s) disabled.

                  c. After it is confirmed that 13 is working correctly, then download and install the 13.1 Update using an opened project's Help Menu/Updates.

                  More details based on the details in your reply.

                   

                  Thanks.

                   

                  ATR

                  • 7. Re: Media file won’t play
                    Jacob Bechmann Level 1

                     

                    Hi ATR

                     

                    Thanks for your very detailed description of ways to solve this problem. It was my graphic card driver that was out of date. An update solved the problem, and APE now works just fine.

                     

                    Regards Jacob

                     

                    • 8. Re: Media file won’t play
                      A.T. Romano Level 7

                      Jacob

                       

                      Thank you for letting us know the outcome. Great job in sorting through the troubleshooting suggestions so that you wrote "...APE now works just fine."

                       

                      Best wishes with your Premiere Elements projects. Any questions or need clarification on your Premiere Elements workflows, please do not hesitate to ask.

                       

                      ATR