1 Reply Latest reply on Jun 1, 2015 5:39 AM by Steve Grisetti

    play videos very slowly

    dirkh34709736

      Hi there,

       

      I´m using Premiere Elements on Windows7 Pro with 20 GB RAM, 64bit System.

      I have TWO HP Workstations Z400.

      At Work: Premiere Elements works fine. don´t work slowly.


      I download a trial and installed it at home on my hp workstation z400, Windows7 Pro,

      20 GB RAM, 64bit System. I rendered the video material and click play.

      Every few seconds the videos stops...and plays again.

      The whole premiere elements software is nearly killed.


      One workstation is everything fine. On the second workstation you can´t edit anything.

      It always stops and play again. But my RAM can´t be the problem.

       

      Is there any idea what the problem could be?

       

      Thanks in advance.

       

      Best

       

      Dirk

        • 1. Re: play videos very slowly
          Steve Grisetti Adobe Community Professional

          What model of camcorder is your video coming from and what format and resolution is it?

           

          Which version of Premiere Elements are you using? What are the Project Properties, as listed under the Edit menu?

           

          These are pretty powerful computers and should have no problems working with any camcorder video. I'd speculate that you've got some process going on in the background or even a virus -- but the odds of that happening on two computers are pretty slim.

           

          You have manually gone to Windows Update and ensured you have all of the latest updates, right? Windows 7 can bog down terribly if you haven't finished installing updates or rebooted.

           

          Though it's hard to troubleshoot too specifically without knowing where your video is coming from -- or ensuring that you've copied the video files to your computer.