1 Reply Latest reply on Aug 21, 2017 1:28 AM by toshendra

    compile-abc-64.exe is not compatible with the version of Windows you're running

    StardusterII Level 1

      I just upgradee to the 14.1.1 from 13.0 and selected Apache Flex 14.1.1 FP 17.0 AIR 17.0 en_US for my default SDK.  When I try to run the project in the FB 4.6 debugger, I get the following error:

       

      This version of AdobeFlexSDK\4.14.1\lib\aot\bin\compile-abc\compile-abc-64.exe is not compatible with the version of Windows you're running. Check your computer's system information and then contact the software publisher.  Compilation failed while executing : compile-abc

       

      It would appear that FB is trying to run a 64 bit exe which would be a problem, but why?  'm running Windows 8.1 on a 32 bit computer.  Does this mean I can no longer use this 32 bit box or is there something else I can do to make this work?