0 Replies Latest reply on Jun 2, 2015 9:33 AM by apsp

    Lightroom 5.x and 6 hanging when using 2nd screen

    apsp

      Hi,

       

      I have had this problem for at least a year, with multiple versions of lightroom.

       

      Lightroom works well and is quite responsive in normal use on my system, but when I turn on the second screen function, for loupe, compare or survey, I run into russian roulette. After a variable amount of time/activity lightroom starts to get slower and jumpy, then siezes up altogether. Usually get a "Lightroom is not responding" message, but every few seconds the screens flash as if something is still happening. Resource explorer doesn't show any problems with memory, disk or CPU thrashing.

       

      Only a reboot gets me back to usability, until I use 2nd screen again.

       

      Any ideas?

       

      My setup is:

      Windows 7 64bit

      16Gb RAM

      SSD Boot + 3 other disks

      2 x 1920x1600 monitors

       

      Lightroom version: CC 2015.0.1 [ 1018573 ]

      License: Creative Cloud

      Operating system: Windows 7 Home Premium Edition

      Version: 6.1 [7601]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 3.4 GHz

      Built-in memory: 16351.1 MB

      Real memory available to Lightroom: 16351.1 MB

      Real memory used by Lightroom: 712.6 MB (4.3%)

      Virtual memory used by Lightroom: 730.0 MB

      Memory cache size: 375.4 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1920x1200, 2) 1920x1200

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

      Graphics Processor Info:

      GeForce GTX 580/PCIe/SSE2

      Check OpenGL support: Passed

      Vendor: NVIDIA Corporation

      Version: 3.3.0 NVIDIA 353.06

      Renderer: GeForce GTX 580/PCIe/SSE2

      LanguageVersion: 3.30 NVIDIA via Cg compiler

       

      Application folder: H:\Program Files\Adobe\Adobe Lightroom

      Library Path: G:\(Lightroom Catalogues)\Lightroom Catalog-v6-2.lrcat

      Settings Folder: C:\Users\Alan\AppData\Roaming\Adobe\Lightroom

       

      Installed Plugins:

      1) Blurb BookSmart

      2) Canon Print Studio Pro

      3) Facebook

      4) Flickr

      5) Lightroom Analytics

      6) LR/Enfuse

      7) LR/Mogrify 2

      8) Nikon Tether Plugin

      9) Photo list importer

      10) Storyboarder

      11) WP/LR Sync

       

       

      Config.lua flags: None

       

      Updated Toolkit: Adobe Camera Raw 9.0 for Lightroom 6.0 (build 1014445)

      Updated Toolkit: Book Module 6.0 (build 1014445)

      Updated Toolkit: Develop Module 6.0 (build 1014445)

      Updated Toolkit: Import Module 6.0 (build 1014445)

      Updated Toolkit: Library Module 6.0 (build 1014445)

      Updated Toolkit: Map Module 6.0 (build 1014445)

      Updated Toolkit: Monitor Module 6.0 (build 1014445)

      Updated Toolkit: Print Module 6.0 (build 1014445)

      Updated Toolkit: Slideshow Module 6.0 (build 1014445)

      Updated Toolkit: Web Module 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.AgNetClient 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.AgWFBridge 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.Headlights 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.LibraryToolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.MultiMonitorToolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.archiving_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.bridgetalk 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.catalogconverters 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.cef_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.coretech_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.curculio 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.discburning 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.email 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.export 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.ftpclient 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.help 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.iac 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.imageanalysis 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.layout_module_shared 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.pdf_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.sdk 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.sec 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.socket 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.store_provider 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.substrate 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.ui 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.video_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.xml 6.0 (build 1014445)

      Updated Toolkit: com.adobe.wichitafoundation 6.0 (build 1014445)

       

      Adapter #1: Vendor : 10de

        Device : 1080

        Subsystem : 86a10de

        Revision : a1

        Video Memory : 1489

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true

       

      Thanks!

       

      Alan