2 Replies Latest reply on Jun 5, 2015 4:02 AM by Peter Spier

    images are dark when i print


      I print out brochures on this and the photos are dark. When I print the same images from photoshop, they are fine. How do I correct this?

        • 1. Re: images are dark when i print
          Cari Jansen Adobe Community Professional

          There are a couple of things you can look at to start-out - firstly ensure that the Color Settings for both applications are identical.

          • In Photoshop – check the Color Settings you have selected (Edit > Color Settings).
            • If the Settings menu does NOT list 'Custom', take note of the name of the settings that is selected (e.g. North America General Purpose)
            • If the Settings menu displays 'Custom', click 'Save', and name the settings (untitled.csf) file something meaningful (e.g. MyPhotoPrints.csf)
          • In InDesign – match these Color Settings (Edit > Color Settings).


          Next check the print set-up you are using in Photoshop and compare it with InDesign.

          • In Photoshop – What are the Color Management settings in the Photoshop Print Settings dialog box? Take a note of these settings.
          • In InDesign – in the Print Dialog box, click on Color Management in the left column, and compare these settings. Also check what settings you've used for Output.


          One last thing you need to do is check that you are using identical printer specific settings in both applications.

          • In Photoshop – Click on Print Settings... at the top of the dialog box
          • In InDesign – at the bottom of the dialog box click Printer...
          • 2. Re: images are dark when i print
            Peter Spier Most Valuable Participant (Moderator)

            A further note...


            InDesign does not color manage grayscale images, but outputs them as if the gray values are in the K channel of the Document CMYK color space, which can result in either darker or lighter images, depending on the difference in dot gain between the cmyk and grayscale profiles. If you are going to set up a custom workspace in Photoshop you might want to use the Black ink channel from the CMYK profile for the grayscale profile.

            To do this Edit > Color Settings... and in the dialog click the Gray field and choose Load Gray:


            Then navigate to the CMYK profile you use for ID and select it. It will then show in the dialog (and the dropdown) as Black Ink - <Selected profile name>. You can see I have one for my printer's preferred settings for uncoated stock.