1 Reply Latest reply on Jun 3, 2015 10:50 AM by A.T. Romano

    mijn film speelt niet helemaal vloeiend af,de camera is progressive,moet ik in premiere elements 13 daar iets voor instellen

    famd72512918

      Hij staat al op hoogste kwaliteit,maar sommige beelden trillen een beetje

        • 1. Re: mijn film speelt niet helemaal vloeiend af,de camera is progressive,moet ik in premiere elements 13 daar iets voor instellen
          A.T. Romano Level 7

          famd

           

          On what computer operating system is your Premiere Elements 13 running?

           

          1. If you have not already, update 13 to 13.1 using an opened project's Help Menu/Updates.

           

          2. What are you (manually) or the project (automatically) setting as the project's project preset? If you do not know, please tell us what you see listed for

          Editing Mode

          Timebase

          Frame Size

          Pixel Aspect Ratio

          (even if the fields look grayed out)

          under Edit Menu/Project Settings/General.

           

          2. What are the properties of your source files that you are placing on the Timeline of the project? All you told us so far is that the camera records progressive video. What is the brand/model/settings of the camera recording the video.

           

          3. Are all the files on the Timeline from the same camera with the same settings?

           

          If you supply the above information, we can customize an answer for you so that you have the best possible project settings for this particular project. Once we know that the project settings are correct, if the problem persists, we can explore other factors to resolve the problem.

           

          Any questions about the questions, please do not hesitate to ask.

           

          Thank you.

           

          ATR