11 Replies Latest reply on Jun 8, 2015 10:21 PM by A.T. Romano

    After rendering titles does not fully cover the picture under it

    karenelained

      This is the first time I have used version 13 of premier elements, and once I rendered the video you can see the picture under the title when I do an overlay.  Anyone else have this problem?

        • 1. Re: After rendering titles does not fully cover the picture under it
          A.T. Romano Level 7

          karenelained

           

          What computer operating system is your Premiere Elements 13 running? Have you updated 13 to 13.1 yet using an opened project's Help Menu/Updates? If not please do that.

           

          I am not sure of the nature of your issue.

          Given you have a title on video track 2 above video on video track 1. The titles typically are text on a black background where the black represents transparency and not the color black. So, the video on video track 1 with be seen in those areas of transparency in the title file above it on video track 2.

           

          There is one issue between the Titler and Auto Color Adjusted Video, but it does not fit your scenario. But, check it out nonetheless...just in case.

          ATR Premiere Elements Troubleshooting: PE 13: Titler and Auto Color Adjusted Video/Still Glitch

           

          Please explain what effect you are trying to achieve...example, one alternative might be

           

          1. You have a video on video track 1, you have a text title on video track 2, and, at a given point, you want the title to show but not the video. If that is the case, then one choice might be, for the duration where you did not want the video to be seen

          video track 3, text title

          video track 2, black video (from New Item)

          video track 1, video

           

          Other ways, but the above seems the easiest if that is the issue you face.

           

          Looking forward to further details to help us help you.

           

          Thank you.

           

          ATR

          • 2. Re: After rendering titles does not fully cover the picture under it
            karenelained Level 1

            So, my problem occurred on rendering and production.  I produced a slide show with one of the available titles, one of which had a window for pictures for show through so I put the title on track 2 and the stills on track 1.  I originally produced the video at a NTSC DVD Standard, and then did it again at NTSC DVD Widescreen settings.  For the first version when I watched it on my computer I could see portions of the picture above and below the title screen with the titles screen across the middle.  The 2nd time was much better, but you could still see a small band of each picture on the sides coming out from the title screens.

             

             

             

            The 3rd time I produced in in a HDTV format and that problem was fixed, but I did have some weird skipping with the audio as well as some of the slides.  I am guessing those errors may have occurred because there were other applications open on my computer at the time, so I am producing it one more time hoping that will cure the errors.

            • 3. Re: After rendering titles does not fully cover the picture under it
              A.T. Romano Level 7

              karenelained

               

              Thanks for the reply.

               

              Please clarify.....

               

              When you did these three projects, did you set up 3 separate projects each with the same original project preset - all you did differently was to change the export settings....

              or

              did you set up each project with a project preset that was to be consistent with the export settings?

               

              In these projects, did you have 4:3 project settings going to 4:3 export settings, 16:9 project settings going to 4:3 export settings, or 4:3 project settings going to 16:9 export?

               

              ATR

              • 4. Re: After rendering titles does not fully cover the picture under it
                karenelained Level 1

                It was 1 project exported more than 1 time.  The original project was set up in 4:3 settings.  When I set the output that only thing I changed were the settings I told you.  My problem now how to do with the output on the HD settings.  I have a considerable amount of skipping and pausing on the rendered version.  I did it a second time, and pauses and skips were in the exact same location.

                • 5. Re: After rendering titles does not fully cover the picture under it
                  A.T. Romano Level 7

                  karenelained

                   

                  Thanks for the additional information.

                   

                  You cannot use 4:3 project settings for 16:9 outputs without consequences, and the NTSC Widescreen and HD export settings are 16:9.

                   

                  In the morning I will think about this some more to see if I can find a way out of you having to start a new project with 16:9 project settings for the 16:9 exports.

                   

                  To be continued....

                   

                  ATR

                  • 6. Re: After rendering titles does not fully cover the picture under it
                    karenelained Level 1

                    Okay, could you also let me know which outputs would be for the 4:3?  I mainly switched because I got a better output that way, but I do want as high of a quality as I can get.

                    • 7. Re: After rendering titles does not fully cover the picture under it
                      A.T. Romano Level 7

                      karenelained

                       

                      The only disc product consistent with your NTSC DV Standard project is NTSC_Dolby DVD.

                       

                      If you want to export the 4:3 project's Timeline content to a file saved to the computer hard drive, two examples that you could explore are

                      Publish+Share

                      Computer

                      AVCHD

                      with Presets = MP4 - NTSC DV Standard

                      or

                      Publish+Share

                      Computer

                      MPEG

                      with Presets = NTSC DVD Standard

                       

                      But, let us back up for the moment...

                      1. What specific Adobe title template (frame version) did you use for the original 4:3 project? In creating the original 4:3 project, did you just drag the title template from Titles & Text into video track 2 directly above the video 1 content?

                      2. Please double check the Opacity of video 1 and video 2 content - both still at 100%?

                       

                      Thanks.

                       

                      ATR

                      • 8. Re: After rendering titles does not fully cover the picture under it
                        karenelained Level 1

                        The title templates I used were under the Memories theme and it is called Album.  I used the Album Title for the beginning of the video on track 1, and then used the Album Frame on track 2, with a picture on track 1.  I did not change the opacity of either, and yes, I dragged the icon onto the timeline.

                         

                         

                         

                        The settings that you are suggesting are compatible are the ones I used on my first go round, when the original picture was substantially showing beyond the top and bottom of the template.  I had much more luck on that front with the HDTV settings as the video sections aligned perfectly, but then I had issues with skipping and repeating.  Any idea why that happened?

                        • 9. Re: After rendering titles does not fully cover the picture under it
                          A.T. Romano Level 7

                          karenelained

                           

                          I am going to do some run throughs on your project settings and your Timeline content.

                           

                          Given you start with the project preset as NTSC DV Standard and you confirmed that in Edit Menu/Project Settings/General.

                          You place the Album Title file at the beginning of video track 1. You place your picture on video track 1, side by side with the Album Title file on that same track.

                           

                          When you go to place the Album Frame on video track 2, above the photo on video track 1, do you get the following message? And, do you click on Yes in the message?

                          VideoMerge.JPG

                           

                          ATR

                          • 10. Re: After rendering titles does not fully cover the picture under it
                            karenelained Level 1

                            I did get that message, but when I clicked yes portions of the title disappeared to show the picture, so I deleted and checked no.

                            • 11. Re: After rendering titles does not fully cover the picture under it
                              A.T. Romano Level 7

                              karenelained

                               

                              In my opinion never say Yes to that Videomerge message. Creates more problems than it is worth. Some information in the following

                              ATR Premiere Elements Troubleshooting: PE11: Image Transparency and Videomerge Pop Up

                               

                              I will return to your thread later in the morning and work through the details with you.

                               

                              Thanks.

                               

                              ATR