8 Replies Latest reply on Jun 8, 2015 10:15 AM by A.T. Romano

    PE 13 does not burn

    gerhardr52403383

      Why does PE 13 export my project in encoded files sequence 01 but then does not burn on blu ray. MAC OS X 10.10 Burner LG BE 12 LU 38. The Burner is present in the  Options. PE says, it´s burning but even when I wait hours nothing has gone. Exporting to AVCHD lets me lose any menu structure.

        • 1. Re: PE 13 does not burn
          A.T. Romano Level 7

          gerhardr

           

          Premiere Elements 13 on Mac.

           

          Have you updated 13 to 13.1 using an opened project's Help Menu/Updates? If not, please do so.

           

          Does your version have Edit Menu/Preferences/General which includes the preference related to Intel HD Graphics 2000 and Higher? If you do, look at the issue with and without that preferences disabled.

           

          When you have the Blu-ray disc in the burner tray and you are in the burn dialog, what does the Quality area show for Space Required and Bitrate with no check mark next to Fit Content to Available Space?

           

          Does the burn to Blu-ray ISO Image 25 GB also does not work for you?

           

          What are the properties of your source media and what project preset have you (manually) or the project (automatically) set for this project? Same result if you open a new project?

           

          Of the Publish+Share/Disc opportunities, what is working at the present to

          DVD - folder, ISO Image, disc

          AVCHD - folder, ISO Image, disc

          Blu-ray - ISO Image, disc    (given disc not working)

           

          Please review and consider, and then we can decide what next based on the details in your reply.

           

          Thanks.

           

          ATR

          • 2. Re: PE 13 does not burn
            gerhardr52403383 Level 1

            okay, let me answer completely later because I´m running another try again.

            AVCHD does work, but I don´t get the menus burned in toast.

            Burning disc process does work but stop at the end of publishing  in the folder, i.e. before beginning burning.

            ISO does work but ISO burners say there´s a problem with the amount of disc space. May be I took the 50GB Option but do not think so.

             

            Yes I have upgraded yesterday. The section shows me for my project space needed at about 8.6 GB. when activating the ...check mark Fit Content the needed space amount grows higher to 9.x.

             

             

            In the preferences general I can´t have a look in this moment but I will look in a few minutes and mark a mark to the Intel HD field.

             

            for now thanks. I´ll come back later.

            Gerhard

            • 3. Re: PE 13 does not burn
              gerhardr52403383 Level 1

              okay, I am back

               

              in the preferences there is no menu point Intel HD ... for me

               

              Bitrate is 20.1 Mbit /sec

              place required 8.1 GB

               

              with check mark bitrate 24.0 mbit

              place required 9.19

               

              The program activates the burner then goes to 1% and after a few minutes the burner stops working. I changed the burner now and will have a new try.

               

              gerhard

              • 4. Re: PE 13 does not burn
                gerhardr52403383 Level 1

                first of all:

                 

                Thanks for your support. I could solve the problem. There was no issue with Premiere Elements but with my Burner.

                I used LG BE06LU38 which made the problems.

                 

                For a last try I changed this to the older LG BE06LU38 my son uses with his Mac mini.

                Same workaround 1920X1080p NTSC and PE burned the disc,

                 

                The difference between the two Burners is an E-SATA interface more with the ...38.

                • 5. Re: PE 13 does not burn
                  A.T. Romano Level 7

                  gerhardr

                   

                  Thanks for the reply and the wonderful news that you have solved your burn to Blu-ray issue by using a different burner.

                  Great job. I am glad that you had the opportunity to use your son's burner for comparison. Please remind me, are you working with internal rather than external burners?

                   

                  Which of the two LG BE06LU38 has the eSATA interface, the one you had been using or your son's? Any chance the problem could have been in the connection rather than the type of connection?

                   

                  That burn to Blu-ray disc using preset H.264 1920 x 1080p NTSC Dolby should work for you in your PAL environment since the frame rate is 23.97, and not the NTSC 29.97 or PAL 25. And, it did.

                   

                  Very pleased that you are moving forward with your Premiere Elements projects.

                   

                  Best wishes

                   

                  ATR

                  • 6. Re: PE 13 does not burn
                    A.T. Romano Level 7

                    gerhardr

                     

                    Just an add on...

                     

                    In Premiere Elements 13/13.1 Windows, there is the Intel HD Graphics 2000 and Higher preference that I referred to.

                    This is a screenshot of the Edit Menu/Preferences/General and the Intel HD Graphics 2000 and Higher preference that I mentioned. It is circled in red.

                    13IntelPref.JPG

                    Do you have this in Premiere Elements 13/13.1 Mac?

                     

                    ATR

                    • 7. Re: PE 13 does not burn
                      gerhardr52403383 Level 1

                      Hi

                       

                      I do not have the HD element on my MAC.

                      I think the Burner has a BUG. I´ll put it into trash.

                       

                      Gerhard

                      • 8. Re: PE 13 does not burn
                        A.T. Romano Level 7

                        Gerhard

                         

                        Thanks for the additional information.

                         

                        Best wishes with your projects.

                         

                        ATR