5 Replies Latest reply on Jun 8, 2015 8:12 PM by CMullenbach

    LR CC Works fine on my laptop but crashes when I connect a new external monitor

    CMullenbach

      LR CC runs great on my Notebook with or without the GPU enable.

      I bought an ASUS 24"  PA248Q monitor last week.  When I connect the external monitor and get it all setup to extend the screen everything works great EXCEPT Lightroom.  When I launch LR, I see the splash screen and then the screen on the new monitor turns one solid color (it seems to be any color except the classic blue screen of death).  At this point my notebook is completely locked.  No pointer, no cntl-alt-del.  I have to power down.

       

      In investigating this issue, I've since updated to the latest Nvidia driver, made sure the monitor driver was installed and uninstalled and reinstalled LR CC.  I calibrate using ColorMunki screen and have tried it with and without the calibration software loading on startup.  When I unplug the external monitor and reboot, LR works normally on the laptop.  It only craps out when the external monitor is connected.  PS CC works just fine on my new monitor.

       

      Please help.  I'm out of ideas.  I have a ticket open at ASUS but so far their fix was to reset the monitor and it didn't fix the crash problem. 

       

      Thanks,

      Craig

       

      Here's my LR info:

       

      Lightroom version: CC 2015.0.1 [ 1018573 ]

      License: Creative Cloud

      Operating system: Windows 7 Home Premium Edition

      Version: 6.1 [7601]

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 2.1 GHz

      Built-in memory: 8086.1 MB

      Real memory available to Lightroom: 8086.1 MB

      Real memory used by Lightroom: 612.6 MB (7.5%)

      Virtual memory used by Lightroom: 578.5 MB

      Memory cache size: 60.7 MB

      Maximum thread count used by Camera Raw: 4

      Camera Raw SIMD optimization: SSE2,AVX

      System DPI setting: 96 DPI

      Desktop composition enabled: Yes

      Displays: 1) 1366x768

      Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

       

      Graphics Processor Info:

      Check OpenGL support: Failed

      Vendor:

      Version:

      Renderer:

      LanguageVersion:

      GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS (actual = 16, minimum = 48)

      GL_MAX_COMBINED_UNIFORM_BLOCKS (actual = 24, minimum = 36)

      GL_MAX_FRAGMENT_INPUT_COMPONENTS (actual = 8, minimum = 128)

       

      Application folder: C:\Program Files\Adobe\Adobe Lightroom

      Library Path: C:\Users\Craig Mullenbach\Pictures\Lightroom\Lightroom Catalog.lrcat

      Settings Folder: C:\Users\Craig Mullenbach\AppData\Roaming\Adobe\Lightroom

      Installed Plugins:

      1) Behance

      2) Canon Tether Plugin

      3) Facebook

      4) Flickr

      5) HDR Efex Pro 2

      6) Leica Tether Plugin

      7) Nikon Tether Plugin

       

      Config.lua flags: None

       

      Updated Toolkit: Adobe Camera Raw 9.0 for Lightroom 6.0 (build 1014445)

      Updated Toolkit: Book Module 6.0 (build 1014445)

      Updated Toolkit: Develop Module 6.0 (build 1014445)

      Updated Toolkit: Import Module 6.0 (build 1014445)

      Updated Toolkit: Library Module 6.0 (build 1014445)

      Updated Toolkit: Map Module 6.0 (build 1014445)

      Updated Toolkit: Monitor Module 6.0 (build 1014445)

      Updated Toolkit: Print Module 6.0 (build 1014445)

      Updated Toolkit: Slideshow Module 6.0 (build 1014445)

      Updated Toolkit: Web Module 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.AgNetClient 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.AgWFBridge 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.Headlights 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.LibraryToolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.MultiMonitorToolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.archiving_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.bridgetalk 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.catalogconverters 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.cef_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.coretech_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.curculio 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.discburning 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.email 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.export 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.ftpclient 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.help 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.iac 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.imageanalysis 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.layout_module_shared 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.pdf_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.sdk 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.sec 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.socket 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.store_provider 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.substrate 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.ui 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.video_toolkit 6.0 (build 1014445)

      Updated Toolkit: com.adobe.ag.xml 6.0 (build 1014445)

      Updated Toolkit: com.adobe.wichitafoundation 6.0 (build 1014445)

      Adapter #1: Vendor : 8086

          Device : 116

          Subsystem : 50e1028

          Revision : 9

         Video Memory : 64

      AudioDeviceIOBlockSize: 1024

      AudioDeviceName: Speakers (Realtek High Definition Audio)

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: Uninitialized

      Direct2DEnabled: false

      GPUDevice: not available

      OGLEnabled: true