10 Replies Latest reply on Nov 18, 2015 1:04 PM by Nanaky

    CE_COPY_NOT_ALLOWED

    ruic19077142 Level 1

      A lot of other users have the same question but I don't see an answer.

       

      I see my epub book in ADE Library. I see my KOBO-Touch e-reader recognized by ADE. Although the right click in the book item gave me the option of copying to Kobo e-reader I get an CE_COPY_NOT_ALLOWED.

       

      The ADE installed is version 3.01.91394.

       

      How should I proceed pls?

       

      Thanks for your attention.

       

      Rui Cardal - Portugal

        • 1. Re: CE_COPY_NOT_ALLOWED
          shreya Adobe Employee

          Please check the following:

          1. Open the file in Adobe Digital Editions.

          2. Go to File -> Item Info

           

           

          Check under permissions, Viewing permission

           

           

          Thanks

          • 2. Re: CE_COPY_NOT_ALLOWED
            Dominic Michael Adobe Employee

            Hello Rui Cardal,

              The book you are trying to copy to a new device might be set with the permission to be read in Single device. This is server level setting. Please contact the Library to know about the permissions.

             

            Hope this help you.

            • 3. Re: CE_COPY_NOT_ALLOWED
              don&sandra Level 1

              I had the same problem.  I am only a computer user and not an expert.

              I removed digital editions from my program and reinstalled it with the 3 version.

              this still didn't work so I put my e reader back to factory settings and reinstalled the kobo desk top.

              both the kobo reader and the adobe editions have to have the same authorization i.d.

              I never got any help from digital editions on this problem.

              everything is working well and I am down loading books once again from our public library.

              • 4. Re: CE_COPY_NOT_ALLOWED
                ReadingMachine

                I was having the same problem with my Nook Glowlight after moving to a new computer.  First I had issues with Adobe 4.03, (no bookshelves, disappearing books) so I went back to 2.1.  Then I had this issue with the CE_COPY_NOT_ALLOWED.  After combing the forum and reading anything that even seemed to partially pertain to the issue and also have a hint at an answer, I cobbled together some things to try.  I plugged in my Nook and deleted the .adobe-digital-editions folder (I actually just renamed it just in case), unplugged my Nook, opened ADE and reauthorized the Nook.  That still didn't solve the problem, so I deauthorized the computer (ctrl-shift-d) and reauthorized that as well.  Based on a partial answer I saw in another thread, I guessed that the book I had already checked out probably still wouldn't work, and I was right, but I successfully checked out, downloaded and transferred a new book.   I hope that this might help somebody else!

                • 5. Re: CE_COPY_NOT_ALLOWED
                  Dominic Michael Adobe Employee

                  The reading permission might be set to Single Device, please refer to the below screenshots to confirm.

                  CopyPermission1.png

                  CopyPermission2.png

                  CopyPermission3.png

                  • 6. Re: CE_COPY_NOT_ALLOWED
                    ReadingMachine Level 1

                    Actually - the original book said that it was viewable on any device, but copying and printing were not allowed.  However, just to see if all those steps above had really worked completely and not just the one time, I just borrowed some other books.  Much to my dismay the first I tried to copy to my Nook gave me the same error.  So I checked item info on all I had checked out - they all had viewable on any device, copying and printing not allowed.  I decided to try to copy a different one anyway and it told me it already existed on my nook.  So even thought I had only clicked on 1 of the books and told it to copy to Nook and even though it gave me that same error, all of the books in ADE (including the one that I first checked out) transferred.  I can't explain it, but I'll take it as long as it will keep working.

                    • 7. Re: CE_COPY_NOT_ALLOWED
                      jilldig3844

                      I am having the same problems. When I tried as you recommended it comes up with "the document is licenced for a different user account"  Both ADE and my Kobo have the same authorisation ID. Any other ideas?

                      • 8. Re: CE_COPY_NOT_ALLOWED
                        Nanaky Level 5

                        Can you open the eBook in Digital Edition?

                        • 9. Re: CE_COPY_NOT_ALLOWED
                          jilldig3844 Level 1

                          No I can't.  It asks for a vendor ID and the only one I can put in is my authorisation ID and it tells me "the vendor account you entered is not associated with the item you are trying to open.  Try again"  The books I am trying to open/copy are books I have purchased.  I have previously transferred them to my Kobo but, due to having to do a factory reset, lost them and now all this ... !!

                          • 10. Re: CE_COPY_NOT_ALLOWED
                            Nanaky Level 5

                            Go to the Seller of Website and ask for a new Download. If you say that has technical problem with your reader you can have luck.