1 Reply Latest reply on Jun 9, 2015 2:54 PM by Szalam

    After Effects rendering fails after 1st Frame (1 Second)

    sheikd4180032

      Dear Experts,

      I am a beginner in After Effects and found very useful creating some exiting Text Animations.

      All of sudden, the Rendering is failing at 1st Frame or 1st Second and closes. No error message.

       

      Checking out many forums, I have made some changes:

       

      1. Unchecked the Multiframeprocessing.

      2. Cleared the Cache files.

      3. Increasing the Cache size from 10GB to 20GB.

      4. Installed the Recent update from Adobe for After Effects.

      5. The total RAM available is 6GB out of which After Effects is allocated 4.5GB.

      6. Created a new user account on Laptop and tried, but same failure.

      7. Logged in using Safe Mode and logged back in normal mode, still no luck.

       

      Please advice, what is the issue, I am trying to make a small Text animated video of 15 secs with less animations on it. I have done some more animated videos on the same machine, so compatibility is fine.

      Do let me know, how to tweek the Memory adjustible for the After Effects rendering issue.

      Thanks in advance.

       

      Regards,

      Sheik.