2 Replies Latest reply on Jun 10, 2015 3:04 AM by DdeGannes

    Lightroom not reading my files

    emm0lee

      I've had lightroom for 6 months now and have been using the same camera (Canon 600d) since I downloaded the program. Now whenever I go to import ANY photos it says that the file can not be read. I've tried uploading them to my hardrive and then importing them to lightroom and it still doesn't work. Even if I try to import older photos it doesn't work. My lightroom  and Mac software are up to date. What am I doing wrong?

        • 1. Re: Lightroom not reading my files
          F. McLion Adobe Community Professional & MVP

          You need to share some more specific information like:

          Any error messages?

          Where exactly does the import stuck?

          Do you see the previews in the import dialog?

          Does it start to import?

          OS?

          LR version?

          • 2. Re: Lightroom not reading my files
            DdeGannes Adobe Community Professional

            Quote "file could not be read" This usually happens when importing files and you do not have full read/write privileges for the "folder" you are trying to copy or move the files to. Check the right hand panel of the import dialog box under "Destination" to see the location of the folder and change the permissions. See screen capture right side under Destination.