5 Replies Latest reply on Jun 22, 2015 1:47 AM by fear sneachta

    Lightroom 6 (Not CC) wont start after upgrade from LR5

    fear sneachta Level 1

      Hi, firstly, I am not using CC.

       

      I upgraded my copy of Lightroom 5.7 last week, and used LR6 for about 2 days before this problem started. I open LR6, the splash screen appears, and nothing else happens. Task manager says LR6 is not responding, and no amount of ending task or restarts gets my catalog open.

       

      I uninstalled LR6, then reinstalled it. This seemed to work, but only the first time I opened my catalog. I tried again, upgrading my old catalog again but the same problem. It is now a week later, I am still not able to use LR6, and would like to know what is wrong. I have no intention of moving to CC either.

       

      I am on PC, i5, 8GB RAM, NVIDIA 660 GTX video card. I moved my catalog from a second drive to my c:. My photos are on a third internal drive.

       

      I have never had a problem with previous versions of Lightroom like this before. Also, my cpu is overclocked from 3.4 GHz to approx 4 GHz. I dont normally have crashes or programs not responding.

       

      can anyone help?

       

      Thanks