0 Replies Latest reply on Jun 12, 2015 4:15 AM by giacomo.keybiz

    CDB 3.2.1 Plugin make me MAD!!!

    giacomo.keybiz

      Hi guys, I'm working on a WebProject with Java/Flex (BlazeDS) and I have some problem install the CDB 3.2.1 plugin wich granted me the MyFlex perspective and other thing. I tried with many version of eclipse (from 3.6 to 4.2.. both 64 and 32 bit), I installed the Flash Builder version 4.6 and 4.7 (and relative eclipse plugin under utilities folder) but when i download the cdb_3.2.1 (site.zip found at http://www.myflex.org /releases/cdb31/site.zip) and tried to install in eclipse with suggested procedure (help- install new software- add local archive) I always obtain a dependency error listed above:

       

      Cannot complete the install because one or more required items could not be found.

      Software currently installed: MyFlex Feature 3.1.0.20090210230238 (com.farata.myflex.feature.feature.group 3.1.0.20090210230238)

      Missing requirement: MyFlex Feature 3.1.0.20090210230238 (com.farata.myflex.cdb.feature.feature.group 3.1.0.20090210230238) requires 'com.farata.dto2fx.asap [3.1.0.20090210230238]' but it could not be found

      Cannot satisfy dependency:

      From: MyFlex Feature 3.1.0.20090210230238 (com.farata.myflex.feature.feature.group 3.1.0.20090210230238)

      To: com.farata.myflex.cdb.feature.feature.group [3.1.0.20090210230238]

      OK

       

       

      please help me I'm going mad